Mail archive
alpine-aports

[alpine-aports] [PATCH] testing/py-scrapy: fixed missing dependencies

From: systmkor <systmkor_at_gmail.com>
Date: Wed, 14 Jan 2015 12:05:13 -0800

When running the scrapy cli command part of the py-scrapy framework it
was crashing when py-cffi and py-cryptography packages weren't
installed. So it is now part of py-scrapy dependencies.
---
 testing/py-scrapy/APKBUILD | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)
diff --git a/testing/py-scrapy/APKBUILD b/testing/py-scrapy/APKBUILD
index dab6013..939957f 100644
--- a/testing/py-scrapy/APKBUILD
+++ b/testing/py-scrapy/APKBUILD
_at_@ -4,12 +4,12 @@
 pkgname=py-scrapy
 _pkgname="Scrapy"
 pkgver=0.24.4
-pkgrel=0
+pkgrel=1
 pkgdesc="A fast high-level scraping and web crawling framework."
 url="http://scrapy.org/"
 arch="noarch"
 license="BSD"
-depends="python py-twisted libxml2 py-w3lib py-lxml py-six py-queuelib py-cssselect py-openssl"
+depends="python py-twisted libxml2 py-w3lib py-lxml py-six py-queuelib py-cssselect py-openssl py-cryptography py-cffi"
 depends_dev=""
 makedepends="python-dev py-setuptools"
 install=""
-- 
2.2.1
---
Unsubscribe:  alpine-aports+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-aports+help_at_lists.alpinelinux.org
---
Received on Wed Jan 14 2015 - 12:05:13 GMT