Mail archive
alpine-aports

Re: [alpine-aports] [PATCH] testing/haproxy: Version bump to 1.5.10

From: Natanael Copa <ncopa_at_alpinelinux.org>
Date: Wed, 21 Jan 2015 17:03:20 +0100

On Tue, 20 Jan 2015 11:14:28 -0500
Nathan Angelacos <nangel_at_nothome.org> wrote:

> On 01/20/2015 10:57 AM, Natanael Copa wrote:
> > On Sun, 18 Jan 2015 13:19:06 +0000
> > Nathan Angelacos <nangel_at_alpinelinux.org> wrote:
> >
> >> ---
> >> testing/haproxy/APKBUILD | 15 +++++++--------
> >> 1 file changed, 7 insertions(+), 8 deletions(-)
> >>
> >
> > applied. thanks!
> >
> > maybe move it to main too? it looks like its no longer alpha.
> >
> >
>
> 1.4 branch doesn't use openssl as a dependency (its the bare-bones version)
> 1.5 supports SNI and so needs openssl
>
> I have no problem moving it to main, but I wonder if we should keep the
> old one around. (And I'm bad with the naming schemes. :) )
>
> haproxy
> haproxy-ssl

haproxy 1.5 cannot just replace haproxy 1.4?

if we want support both we could do:

haproxy (current users get upgrade to 1.5 on distro upgrade)
haproxy1.4 (for those who want to stick to 1.4)

or:

haproxy (current users keep 1.4 on distro upgrade)
haproxy1.5 (for those who want the 1.5)


>
> ?
>
>
>
> ---
> Unsubscribe: alpine-aports+unsubscribe_at_lists.alpinelinux.org
> Help: alpine-aports+help_at_lists.alpinelinux.org
> ---
>



---
Unsubscribe:  alpine-aports+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-aports+help_at_lists.alpinelinux.org
---
Received on Wed Jan 21 2015 - 17:03:20 GMT