Mail archive
alpine-aports

Re: [alpine-aports] Firefox 35.0 in edge missing fonts

From: Isaac Dunham <ibid.ag_at_gmail.com>
Date: Mon, 26 Jan 2015 09:29:48 -0800

On Mon, Jan 26, 2015 at 02:56:28PM +0100, Natanael Copa wrote:
> On Sun, 25 Jan 2015 14:13:02 -0800
> Isaac Dunham <ibid.ag_at_gmail.com> wrote:
>
> > On Sun, Jan 25, 2015 at 12:32:08PM +0100, Natanael Copa wrote:
> > > On Fri, 23 Jan 2015 17:49:32 -0800
> > > Isaac Dunham <ibid.ag_at_gmail.com> wrote:
> > >
> > > > Firefox 35.0 in edge has no text showing up in the search/url bar,
> > > > dropdowns, menus, or toolbars.
> > > >
> > > > $ apk info |grep ttf
> > > > ttf-linux-libertine
> > > > ttf-freefont
> > > > ttf-liberation
> > > >
> > > > $ firefox -v
> > > > Mozilla Firefox 35.0
> > > >
> > > > Screenshot attached.
> > > >
> > > > I don't know what the cause is.
> > >
> > > What happens if you add ttf-dejavu?
> > >
> > > It works here and I have:
> > >
> > > $ apk info | grep ttf-
> > > ttf-dejavu
> > > ttf-liberation
> > > ttf-freefont
> >
> > Thanks for the suggestion, but that makes no difference.
> >
> > I've heard of similar issues being caused by drivers that don't work
> > right with a particular toolkit in the past; I've got i945 graphics.
> > However, galculator (also gtk 2) doesn't have this issue.
> > I'm not aware of anything I can use to check if it's xulrunner in general,
> > but can't think of a reason why it would be.
>
> It happens on my 86 netbook too.
>
> Seems like this is an issue that affects 32 bit and it happens with
> firefox-31.4.0 too.
>
> Do you have any idea around what time it was introduced?

I'm not sure.
I reported it the day after I found it, but I'd gotten behind on updates...
within the last two weeks, I *think* (and certainly not more than 4 weeks).

I presume that said netbook is also Atom-based?

Thanks,
Isaac Dunham


---
Unsubscribe:  alpine-aports+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-aports+help_at_lists.alpinelinux.org
---
Received on Mon Jan 26 2015 - 09:29:48 GMT