Mail archive
alpine-aports

Re: [alpine-aports] [PATCH] testing/sane: new port

From: Fabio Riga <rifabio_at_dpersonam.me>
Date: Thu, 05 Mar 2015 18:22:04 +0100

Il 03/03/2015 13:39, Leonardo Arena ha scritto:
> On ven, 2015-02-27 at 17:27 +0000, Fabio Riga wrote:
>> http://www.sane-project.org
>> Scanner Access Now Easy
>> ---
>> testing/sane/10-network.patch | 42 +
>> testing/sane/20-segfault-avahi-fix-kodakio.patch | 98 +
>> testing/sane/30-musl.patch | 11719 +++++++++++++++++++++
>> testing/sane/APKBUILD | 75 +
>> 4 files changed, 11934 insertions(+)
>> create mode 100644 testing/sane/10-network.patch
>> create mode 100644 testing/sane/20-segfault-avahi-fix-kodakio.patch
>> create mode 100644 testing/sane/30-musl.patch
>> create mode 100644 testing/sane/APKBUILD
>>
>
> Thank you for your patch.
> Unfortunately one of the patches does not apply:
>
> patching file backend/pie.c
> Hunk #1 FAILED at 1727 (different line endings).
> Hunk #2 FAILED at 1901 (different line endings).
> Hunk #3 FAILED at 2690 (different line endings).
> 3 out of 3 hunks FAILED -- saving rejects to file backend/pie.c.rej
> ...
>>>> ERROR: sane: all failed
>
> Thanks!
>
> - leo
>

That's strange for two reasons: because it patched and compiled without
problems on my system and because that file has a Windows end of line.
I'll double check to better understand the problem.

Bye,
Fabio


---
Unsubscribe:  alpine-aports+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-aports+help_at_lists.alpinelinux.org
---
Received on Thu Mar 05 2015 - 18:22:04 GMT