Mail archive
alpine-aports

Re: [alpine-aports] [PATCH 3/3] main/zabbix: Add libxml2 flag for vmware support

From: Leonardo Arena <rnalrd_at_gmail.com>
Date: Wed, 06 May 2015 10:41:15 +0200

On mer, 2015-05-06 at 10:22 +0200, Kevin Daudt wrote:
> On Wed, May 06, 2015 at 10:09:14AM +0200, Leonardo Arena wrote:
> > On mar, 2015-05-05 at 19:44 +0000, Kevin Daudt wrote:
> > > This flag is required for vmware monitoring, together with libcurl,
> > > which was already present.
> > >
> > > Adds a dependency to libxml2-dev.
> > > ---
> > > main/zabbix/APKBUILD | 17 +++++++++--------
> > > 1 file changed, 9 insertions(+), 8 deletions(-)
> > >
> >
> > Hi,
> >
> > the previous two patches were applied (I had to fix checksums though).
> > This doesn't:
> >
> > Applying: main/zabbix: Add libxml2 flag for vmware support
> > error: patch failed: main/zabbix/APKBUILD:3
> > error: main/zabbix/APKBUILD: patch does not apply
> > Patch failed at 0001 main/zabbix: Add libxml2 flag for vmware support
> >
> > Could you please resend it against current master?
> > Thanks!
> >
> > - leo
>
>
> Sorry forgot to mention. I built it on top of 3.1, would it be possible
> to apply it on top of that tree? I can send another patch for master.
>

Usually we apply patches to master and we backport to stable trees upon
request, if it doesn't break configuration or dependencies.

The current master will become 3.2-stable which is due out soon. Would
that be enough for you?

Thanks!

- leo






---
Unsubscribe:  alpine-aports+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-aports+help_at_lists.alpinelinux.org
---
Received on Wed May 06 2015 - 10:41:15 GMT