Mail archive
alpine-aports

[alpine-aports] erlang and rabbitmq

From: Greg Warner <gdwarner_at_gmail.com>
Date: Fri, 19 Jun 2015 19:32:49 -0700

RabbitMQ does not run with the current testing version of erlang. After
much trial and error, I was able to get it to run by removing the following
patch from erlangs APKBUILD:

otp-0005-Do-not-install-nteventlog-and-related-doc-files-on-n.patch


Here is the RabbitMQ output when I run with the 'unpatched' erlang package,
versus the actual (testing repo) package: http://pastebin.com/HPY9LrYg .
Unfortunatly, I think the failing RabbitMQ output is absolutely
uninformative.

I'm hoping the erlang mantainer is on this list and can give insight on
whether it would be okay to remove patch 0005.



---
Unsubscribe:  alpine-aports+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-aports+help_at_lists.alpinelinux.org
---
Received on Fri Jun 19 2015 - 19:32:49 GMT