Mail archive
alpine-aports

[alpine-aports] [PATCH v3] don't prefix GPL version number with a dash

From: Sören Tempel <soeren+git_at_soeren-tempel.net>
Date: Sat, 26 Sep 2015 09:31:23 +0200

This conforms to wiki documentation regarding package creation:
http://wiki.alpinelinux.org/wiki/Creating_an_Alpine_package#license
---
 main/acf-alpine-baselayout/APKBUILD  | 2 +-
 main/acf-alpine-conf/APKBUILD        | 2 +-
 main/acf-amavisd-new/APKBUILD        | 2 +-
 main/acf-apk-tools/APKBUILD          | 2 +-
 main/acf-asterisk/APKBUILD           | 2 +-
 main/acf-awall/APKBUILD              | 2 +-
 main/acf-chrony/APKBUILD             | 2 +-
 main/acf-clamav/APKBUILD             | 2 +-
 main/acf-clamsmtp/APKBUILD           | 2 +-
 main/acf-core/APKBUILD               | 2 +-
 main/acf-dansguardian/APKBUILD       | 2 +-
 main/acf-db/APKBUILD                 | 2 +-
 main/acf-dhcp/APKBUILD               | 2 +-
 main/acf-dnscache/APKBUILD           | 2 +-
 main/acf-dnsmasq/APKBUILD            | 2 +-
 main/acf-dovecot/APKBUILD            | 2 +-
 main/acf-fetchmail/APKBUILD          | 2 +-
 main/acf-freeradius3/APKBUILD        | 2 +-
 main/acf-freeswitch-vmail/APKBUILD   | 2 +-
 main/acf-freeswitch/APKBUILD         | 2 +-
 main/acf-gross/APKBUILD              | 2 +-
 main/acf-heimdal/APKBUILD            | 2 +-
 main/acf-iproute2-qos/APKBUILD       | 2 +-
 main/acf-ipsec-tools/APKBUILD        | 2 +-
 main/acf-iptables/APKBUILD           | 2 +-
 main/acf-jquery/APKBUILD             | 2 +-
 main/acf-kamailio/APKBUILD           | 2 +-
 main/acf-lib/APKBUILD                | 2 +-
 main/acf-lighttpd/APKBUILD           | 2 +-
 main/acf-lvm2/APKBUILD               | 2 +-
 main/acf-mariadb/APKBUILD            | 2 +-
 main/acf-mdadm/APKBUILD              | 2 +-
 main/acf-openldap/APKBUILD           | 2 +-
 main/acf-opennhrp/APKBUILD           | 2 +-
 main/acf-openntpd/APKBUILD           | 2 +-
 main/acf-openssh/APKBUILD            | 2 +-
 main/acf-openssl/APKBUILD            | 2 +-
 main/acf-openvpn/APKBUILD            | 2 +-
 main/acf-pingu/APKBUILD              | 2 +-
 main/acf-postfix/APKBUILD            | 2 +-
 main/acf-postgresql/APKBUILD         | 2 +-
 main/acf-ppp/APKBUILD                | 2 +-
 main/acf-provisioning/APKBUILD       | 2 +-
 main/acf-quagga/APKBUILD             | 2 +-
 main/acf-samba/APKBUILD              | 2 +-
 main/acf-skins/APKBUILD              | 2 +-
 main/acf-snort/APKBUILD              | 2 +-
 main/acf-squid/APKBUILD              | 2 +-
 main/acf-tcpproxy/APKBUILD           | 2 +-
 main/acf-tinydns/APKBUILD            | 2 +-
 main/acf-unbound/APKBUILD            | 2 +-
 main/acf-vlc-daemon/APKBUILD         | 2 +-
 main/acf-weblog/APKBUILD             | 2 +-
 main/apk-cron/APKBUILD               | 2 +-
 main/apk-tools/APKBUILD              | 2 +-
 main/busybox-initscripts/APKBUILD    | 2 +-
 main/busybox/APKBUILD                | 2 +-
 main/daq/APKBUILD                    | 2 +-
 main/distcc/APKBUILD                 | 2 +-
 main/dnsmasq/APKBUILD                | 2 +-
 main/eggdrop/APKBUILD                | 2 +-
 main/espeak/APKBUILD                 | 2 +-
 main/exo/APKBUILD                    | 2 +-
 main/fastjar/APKBUILD                | 2 +-
 main/garcon/APKBUILD                 | 2 +-
 main/gdnsd/APKBUILD                  | 2 +-
 main/gpicview/APKBUILD               | 2 +-
 main/gtk-xfce-engine/APKBUILD        | 2 +-
 main/installkernel/APKBUILD          | 2 +-
 main/libaio/APKBUILD                 | 2 +-
 main/libc0.9.32/APKBUILD             | 2 +-
 main/libfprint/APKBUILD              | 2 +-
 main/libnetfilter_acct/APKBUILD      | 2 +-
 main/libnetfilter_conntrack/APKBUILD | 2 +-
 main/libnetfilter_log/APKBUILD       | 2 +-
 main/libnfnetlink/APKBUILD           | 2 +-
 main/libnftnl/APKBUILD               | 2 +-
 main/libspf2/APKBUILD                | 2 +-
 main/libxfce4util/APKBUILD           | 2 +-
 main/linux-grsec/APKBUILD            | 2 +-
 main/linux-headers/APKBUILD          | 2 +-
 main/linux-rpi/APKBUILD              | 2 +-
 main/linux-vanilla/APKBUILD          | 2 +-
 main/lua-json4/APKBUILD              | 2 +-
 main/lua-xctrl/APKBUILD              | 2 +-
 main/mdadm/APKBUILD                  | 2 +-
 main/mkinitfs/APKBUILD               | 2 +-
 main/mpc1/APKBUILD                   | 2 +-
 main/multisort/APKBUILD              | 2 +-
 main/nagios-plugins/APKBUILD         | 2 +-
 main/nagios/APKBUILD                 | 2 +-
 main/newt/APKBUILD                   | 2 +-
 main/nftables/APKBUILD               | 2 +-
 main/nspr/APKBUILD                   | 2 +-
 main/open-iscsi/APKBUILD             | 2 +-
 main/openjdk7/APKBUILD               | 2 +-
 main/opennhrp/APKBUILD               | 2 +-
 main/orage/APKBUILD                  | 2 +-
 main/paxctl/APKBUILD                 | 2 +-
 main/perl/APKBUILD                   | 2 +-
 main/pflogsumm/APKBUILD              | 2 +-
 main/pth/APKBUILD                    | 2 +-
 main/qemu/APKBUILD                   | 2 +-
 main/quagga-nhrp/APKBUILD            | 2 +-
 main/quagga/APKBUILD                 | 2 +-
 main/racktables/APKBUILD             | 2 +-
 main/ristretto/APKBUILD              | 2 +-
 main/rsyslog/APKBUILD                | 2 +-
 main/scstadmin/APKBUILD              | 2 +-
 main/shorewall-core/APKBUILD         | 2 +-
 main/shorewall/APKBUILD              | 2 +-
 main/shorewall6/APKBUILD             | 2 +-
 main/sircbot/APKBUILD                | 2 +-
 main/slim/APKBUILD                   | 2 +-
 main/sntpc/APKBUILD                  | 2 +-
 main/squark/APKBUILD                 | 2 +-
 main/squid/APKBUILD                  | 2 +-
 main/ssmtp/APKBUILD                  | 2 +-
 main/strongswan/APKBUILD             | 2 +-
 main/uwsgi/APKBUILD                  | 2 +-
 main/xfce4-appfinder/APKBUILD        | 2 +-
 main/xfce4-battery-plugin/APKBUILD   | 2 +-
 main/xfce4-panel/APKBUILD            | 2 +-
 main/xfce4-settings/APKBUILD         | 2 +-
 main/xfce4-taskmanager/APKBUILD      | 2 +-
 main/xfce4-terminal/APKBUILD         | 2 +-
 main/xfconf/APKBUILD                 | 2 +-
 main/xfdesktop/APKBUILD              | 2 +-
 main/xfwm4/APKBUILD                  | 2 +-
 testing/acf-jquery-mobile/APKBUILD   | 2 +-
 testing/acf-skins-jqmobile/APKBUILD  | 2 +-
 testing/apts/APKBUILD                | 2 +-
 testing/buildbot-slave/APKBUILD      | 2 +-
 testing/csync2/APKBUILD              | 2 +-
 testing/dspam/APKBUILD               | 2 +-
 testing/gnump3d/APKBUILD             | 2 +-
 testing/hardinfo/APKBUILD            | 2 +-
 testing/kbuild/APKBUILD              | 2 +-
 testing/lightdm/APKBUILD             | 2 +-
 testing/lua5.2-json4/APKBUILD        | 2 +-
 testing/lua5.2-xctrl/APKBUILD        | 2 +-
 testing/lusca/APKBUILD               | 2 +-
 testing/madwimax/APKBUILD            | 2 +-
 testing/postler/APKBUILD             | 2 +-
 testing/ruby-mime-types/APKBUILD     | 2 +-
 testing/scummvm/APKBUILD             | 2 +-
 unmaintained/fotoxx/APKBUILD         | 2 +-
 unmaintained/libsyncml/APKBUILD      | 2 +-
 unmaintained/wifidog/APKBUILD        | 2 +-
 149 files changed, 149 insertions(+), 149 deletions(-)
diff --git a/main/acf-alpine-baselayout/APKBUILD b/main/acf-alpine-baselayout/APKBUILD
index 17536e7..8282927 100644
--- a/main/acf-alpine-baselayout/APKBUILD
+++ b/main/acf-alpine-baselayout/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="A web-based system administration interface for alpine-baselayout"
 url="http://git.alpinelinux.org/cgit/acf-alpine-baselayout"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua lua-json4 lua-posix"
 source="http://dev.alpinelinux.org/archive/$pkgname/$pkgname-$pkgver.tar.xz"
 
diff --git a/main/acf-alpine-conf/APKBUILD b/main/acf-alpine-conf/APKBUILD
index 3c27241..87cfe0b 100644
--- a/main/acf-alpine-conf/APKBUILD
+++ b/main/acf-alpine-conf/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="A web-based system administration interface for alpine-conf"
 url="http://git.alpinelinux.org/cgit/acf-alpine-conf"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua lua-posix openssl"
 source="http://dev.alpinelinux.org/archive/$pkgname/$pkgname-$pkgver.tar.xz"
 
diff --git a/main/acf-amavisd-new/APKBUILD b/main/acf-amavisd-new/APKBUILD
index 7902891..5d47dcf 100644
--- a/main/acf-amavisd-new/APKBUILD
+++ b/main/acf-amavisd-new/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="ACF module for amavis"
 url="http://git.alpinelinux.org/cgit/acf-amavisd-new"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua amavisd-new"
 makedepends=""
 install=
diff --git a/main/acf-apk-tools/APKBUILD b/main/acf-apk-tools/APKBUILD
index a39a783..4d7796b 100644
--- a/main/acf-apk-tools/APKBUILD
+++ b/main/acf-apk-tools/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="ACF module for apk"
 url="http://git.alpinelinux.org/cgit/acf-apk-tools"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua lua-posix apk-tools"
 source="http://dev.alpinelinux.org/archive/$pkgname/$pkgname-$pkgver.tar.xz"
 
diff --git a/main/acf-asterisk/APKBUILD b/main/acf-asterisk/APKBUILD
index 91ab744..9360b98 100644
--- a/main/acf-asterisk/APKBUILD
+++ b/main/acf-asterisk/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="A web-based system administration interface for asterisk"
 url="http://git.alpinelinux.org/cgit/acf-asterisk"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua asterisk"
 makedepends=""
 install=
diff --git a/main/acf-awall/APKBUILD b/main/acf-awall/APKBUILD
index b186e3d..b52b737 100644
--- a/main/acf-awall/APKBUILD
+++ b/main/acf-awall/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="ACF for Alpine Wall"
 url="http://git.alpinelinux.org/cgit/acf-awall"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua awall"
 makedepends=""
 install=
diff --git a/main/acf-chrony/APKBUILD b/main/acf-chrony/APKBUILD
index 247f48f..b3f9a7b 100644
--- a/main/acf-chrony/APKBUILD
+++ b/main/acf-chrony/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="A web-based system administration interface for chrony"
 url="http://git.alpinelinux.org/cgit/acf-chrony"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua lua-posix chrony"
 source="http://dev.alpinelinux.org/archive/$pkgname/$pkgname-$pkgver.tar.xz"
 
diff --git a/main/acf-clamav/APKBUILD b/main/acf-clamav/APKBUILD
index b4e14a4..2ddd320 100644
--- a/main/acf-clamav/APKBUILD
+++ b/main/acf-clamav/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="A web-based system administration interface for clamav"
 url="http://git.alpinelinux.org/cgit/acf-clamav"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua clamav"
 makedepends=""
 install=
diff --git a/main/acf-clamsmtp/APKBUILD b/main/acf-clamsmtp/APKBUILD
index b3db2c1..caf37f5 100644
--- a/main/acf-clamsmtp/APKBUILD
+++ b/main/acf-clamsmtp/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="A web-based system administration interface for clamsmtp"
 url="http://git.alpinelinux.org/cgit/acf-clamsmtp"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua clamsmtp"
 makedepends=""
 install=
diff --git a/main/acf-core/APKBUILD b/main/acf-core/APKBUILD
index 1a21e01..ae22cd0 100644
--- a/main/acf-core/APKBUILD
+++ b/main/acf-core/APKBUILD
_at_@ -7,7 +7,7 @@ pkgrel=0
 pkgdesc="A web-based system administration interface framework"
 url="http://git.alpinelinux.org/cgit/acf-core"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 install="$pkgname.post-upgrade"
 depends="acf-jquery acf-lib acf-skins haserl-lua$_luaversion lua$_luaversion
 	lua$_luaversion-posix lua$_luaversion-md5 lua$_luaversion-json4
diff --git a/main/acf-dansguardian/APKBUILD b/main/acf-dansguardian/APKBUILD
index 371d384..43abc3c 100644
--- a/main/acf-dansguardian/APKBUILD
+++ b/main/acf-dansguardian/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="A web-based system administration interface for dansguardian"
 url="http://git.alpinelinux.org/cgit/acf-dansguardian"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua dansguardian"
 makedepends=""
 install=
diff --git a/main/acf-db/APKBUILD b/main/acf-db/APKBUILD
index a80706f..9155a22 100644
--- a/main/acf-db/APKBUILD
+++ b/main/acf-db/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="A web-based system administration interface for databases"
 url="http://git.alpinelinux.org/cgit/acf-db"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua acf-db-lib"
 makedepends=""
 install=
diff --git a/main/acf-dhcp/APKBUILD b/main/acf-dhcp/APKBUILD
index 988256d..d49630b 100644
--- a/main/acf-dhcp/APKBUILD
+++ b/main/acf-dhcp/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="A web-based system administration interface for dhcp"
 url="http://git.alpinelinux.org/cgit/acf-dhcp"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua dhcp"
 makedepends=""
 install=
diff --git a/main/acf-dnscache/APKBUILD b/main/acf-dnscache/APKBUILD
index 45a6dbe..2e2fc63 100644
--- a/main/acf-dnscache/APKBUILD
+++ b/main/acf-dnscache/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="A web-based system administration interface for dnscache"
 url="http://git.alpinelinux.org/cgit/acf-dnscache"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua lua-posix dnscache"
 source="http://dev.alpinelinux.org/archive/$pkgname/$pkgname-$pkgver.tar.xz"
 
diff --git a/main/acf-dnsmasq/APKBUILD b/main/acf-dnsmasq/APKBUILD
index 0ee3f94..02cbc23 100644
--- a/main/acf-dnsmasq/APKBUILD
+++ b/main/acf-dnsmasq/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="A web-based system administration interface for dnsmasq"
 url="http://git.alpinelinux.org/cgit/acf-dnsmasq"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua dnsmasq"
 source="http://dev.alpinelinux.org/archive/$pkgname/$pkgname-$pkgver.tar.xz"
 
diff --git a/main/acf-dovecot/APKBUILD b/main/acf-dovecot/APKBUILD
index af4b0b7..88f7ee5 100644
--- a/main/acf-dovecot/APKBUILD
+++ b/main/acf-dovecot/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="A web-based system administration interface for dovecot"
 url="http://git.alpinelinux.org/cgit/acf-dovecot"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua dovecot"
 makedepends=""
 install=
diff --git a/main/acf-fetchmail/APKBUILD b/main/acf-fetchmail/APKBUILD
index 6a1fdef..e5ad60b 100644
--- a/main/acf-fetchmail/APKBUILD
+++ b/main/acf-fetchmail/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="A web-based system administration interface for fetchmail"
 url="http://git.alpinelinux.org/cgit/acf-fetchmail"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua fetchmail"
 makedepends=""
 install=
diff --git a/main/acf-freeradius3/APKBUILD b/main/acf-freeradius3/APKBUILD
index 38c83f2..b5a66bf 100644
--- a/main/acf-freeradius3/APKBUILD
+++ b/main/acf-freeradius3/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="ACF for freeradius 3"
 url="http://git.alpinelinux.org/cgit/acf-freeradius3"
 arch="all"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua freeradius3"
 makedepends=""
 install=
diff --git a/main/acf-freeswitch-vmail/APKBUILD b/main/acf-freeswitch-vmail/APKBUILD
index 9ab4a44..13cca1f 100644
--- a/main/acf-freeswitch-vmail/APKBUILD
+++ b/main/acf-freeswitch-vmail/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="ACF for a web interface for freeswitch voicemail"
 url="http://git.alpinelinux.org/cgit/$pkgname"
 arch="all"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua lua-sql-sqlite3 lua-socket freeswitch"
 makedepends=""
 install="$pkgname.post-upgrade"
diff --git a/main/acf-freeswitch/APKBUILD b/main/acf-freeswitch/APKBUILD
index eb13368..fd0777c 100644
--- a/main/acf-freeswitch/APKBUILD
+++ b/main/acf-freeswitch/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=1
 pkgdesc="ACF for freeswitch"
 url="http://git.alpinelinux.org/cgit/acf-freeswitch"
 arch="all"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua freeswitch"
 makedepends=""
 install=
diff --git a/main/acf-gross/APKBUILD b/main/acf-gross/APKBUILD
index df7b525..2a1465a 100644
--- a/main/acf-gross/APKBUILD
+++ b/main/acf-gross/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="A web-based system administration interface for gross"
 url="http://git.alpinelinux.org/cgit/acf-gross"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua gross"
 source="http://dev.alpinelinux.org/archive/$pkgname/$pkgname-$pkgver.tar.xz"
 
diff --git a/main/acf-heimdal/APKBUILD b/main/acf-heimdal/APKBUILD
index 57a367e..ccb3c07 100644
--- a/main/acf-heimdal/APKBUILD
+++ b/main/acf-heimdal/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="ACF module for heimdal"
 url="http://git.alpinelinux.org/cgit/$pkgname"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua heimdal"
 makedepends=""
 install=
diff --git a/main/acf-iproute2-qos/APKBUILD b/main/acf-iproute2-qos/APKBUILD
index 8c97351..1676226 100644
--- a/main/acf-iproute2-qos/APKBUILD
+++ b/main/acf-iproute2-qos/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="ACF module for iproute2-qos"
 url="http://git.alpinelinux.org/cgit/$pkgname"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua iproute2-qos acf-alpine-baselayout>=0.5.7"
 source="http://dev.alpinelinux.org/archive/$pkgname/$pkgname-$pkgver.tar.xz"
 
diff --git a/main/acf-ipsec-tools/APKBUILD b/main/acf-ipsec-tools/APKBUILD
index f091bbd..96c82ec 100644
--- a/main/acf-ipsec-tools/APKBUILD
+++ b/main/acf-ipsec-tools/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="A web-based system administration interface for ipsec-tools"
 url="http://git.alpinelinux.org/cgit/acf-ipsec-tools"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua ipsec-tools"
 source="http://dev.alpinelinux.org/archive/$pkgname/$pkgname-$pkgver.tar.xz"
 
diff --git a/main/acf-iptables/APKBUILD b/main/acf-iptables/APKBUILD
index 25b0c0a..0babbc9 100644
--- a/main/acf-iptables/APKBUILD
+++ b/main/acf-iptables/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="A web-based system administration interface for iptables"
 url="http://git.alpinelinux.org/cgit/acf-iptables"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua iptables"
 makedepends=""
 install=
diff --git a/main/acf-jquery/APKBUILD b/main/acf-jquery/APKBUILD
index 45a634b..52efe4c 100644
--- a/main/acf-jquery/APKBUILD
+++ b/main/acf-jquery/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="jquery libraries for ACF"
 url="http://git.alpinelinux.org/cgit/acf-jquery"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends=""
 replaces="acf-core"
 source="http://dev.alpinelinux.org/archive/$pkgname/$pkgname-$pkgver.tar.xz"
diff --git a/main/acf-kamailio/APKBUILD b/main/acf-kamailio/APKBUILD
index ddcbade..581caf2 100644
--- a/main/acf-kamailio/APKBUILD
+++ b/main/acf-kamailio/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="A web-based system administration interface for kamailio"
 url="http://git.alpinelinux.org/cgit/acf-kamailio"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua kamailio acf-db-lib"
 makedepends="acf-db-lib"
 install=
diff --git a/main/acf-lib/APKBUILD b/main/acf-lib/APKBUILD
index dc77f10..f4f882c 100644
--- a/main/acf-lib/APKBUILD
+++ b/main/acf-lib/APKBUILD
_at_@ -7,7 +7,7 @@ pkgrel=0
 pkgdesc="Lua libraries for ACF"
 url="http://git.alpinelinux.org/cgit/acf-lib"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="lua-subprocess"
 source="http://dev.alpinelinux.org/archive/$pkgname/$pkgname-$pkgver.tar.xz"
 
diff --git a/main/acf-lighttpd/APKBUILD b/main/acf-lighttpd/APKBUILD
index 10ba843..46222f0 100644
--- a/main/acf-lighttpd/APKBUILD
+++ b/main/acf-lighttpd/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="A web-based system administration interface for lighttpd"
 url="http://git.alpinelinux.org/cgit/acf-lighttpd"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua lighttpd"
 source="http://dev.alpinelinux.org/archive/$pkgname/$pkgname-$pkgver.tar.xz"
 
diff --git a/main/acf-lvm2/APKBUILD b/main/acf-lvm2/APKBUILD
index 03ff3c4..ce7447c 100644
--- a/main/acf-lvm2/APKBUILD
+++ b/main/acf-lvm2/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="ACF module for lvm2"
 url="http://git.alpinelinux.org/cgit/$pkgname"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua lvm2"
 makedepends=""
 install=
diff --git a/main/acf-mariadb/APKBUILD b/main/acf-mariadb/APKBUILD
index e68909c..f6e78d2 100644
--- a/main/acf-mariadb/APKBUILD
+++ b/main/acf-mariadb/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="ACF module for mariadb"
 url="http://git.alpinelinux.org/cgit/$pkgname"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua mariadb mariadb-client lua-sql-mysql acf-db-lib"
 makedepends="acf-db-lib"
 install=
diff --git a/main/acf-mdadm/APKBUILD b/main/acf-mdadm/APKBUILD
index 259abdb..0b7e322 100644
--- a/main/acf-mdadm/APKBUILD
+++ b/main/acf-mdadm/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="ACF module for mdadm"
 url="http://git.alpinelinux.org/cgit/$pkgname"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua mdadm"
 makedepends=""
 install=
diff --git a/main/acf-openldap/APKBUILD b/main/acf-openldap/APKBUILD
index 71ebe23..89457a2 100644
--- a/main/acf-openldap/APKBUILD
+++ b/main/acf-openldap/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=2
 pkgdesc="ACF module for OpenLDAP"
 url="http://git.alpinelinux.org/cgit/alacerda/$pkgname/"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua openldap openldap-back-bdb"
 depends_dev=""
 makedepends="$depends_dev"
diff --git a/main/acf-opennhrp/APKBUILD b/main/acf-opennhrp/APKBUILD
index 4b94407..c326b3c 100644
--- a/main/acf-opennhrp/APKBUILD
+++ b/main/acf-opennhrp/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="A web-based system administration interface for opennhrp"
 url="http://git.alpinelinux.org/cgit/acf-opennhrp"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua lua-posix opennhrp"
 source="http://dev.alpinelinux.org/archive/$pkgname/$pkgname-$pkgver.tar.xz"
 
diff --git a/main/acf-openntpd/APKBUILD b/main/acf-openntpd/APKBUILD
index a4e0443..94ce468 100644
--- a/main/acf-openntpd/APKBUILD
+++ b/main/acf-openntpd/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="A web-based system administration interface for openntpd"
 url="http://git.alpinelinux.org/cgit/acf-openntpd"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua openntpd"
 makedepends=""
 install=
diff --git a/main/acf-openssh/APKBUILD b/main/acf-openssh/APKBUILD
index a4704ca..9dee78d 100644
--- a/main/acf-openssh/APKBUILD
+++ b/main/acf-openssh/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="A web-based system administration interface for openssh"
 url="http://git.alpinelinux.org/cgit/acf-openssh"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua openssh"
 source="http://dev.alpinelinux.org/archive/$pkgname/$pkgname-$pkgver.tar.xz"
 
diff --git a/main/acf-openssl/APKBUILD b/main/acf-openssl/APKBUILD
index 9facd92..cc74dd2 100644
--- a/main/acf-openssl/APKBUILD
+++ b/main/acf-openssl/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="A web-based system administration interface for openssl"
 url="http://git.alpinelinux.org/cgit/acf-openssl"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua openssl"
 makedepends=""
 install=
diff --git a/main/acf-openvpn/APKBUILD b/main/acf-openvpn/APKBUILD
index 33ae18b..7bac2b4 100644
--- a/main/acf-openvpn/APKBUILD
+++ b/main/acf-openvpn/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="A web-based system administration interface for openvpn"
 url="http://git.alpinelinux.org/cgit/acf-openvpn"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua openvpn"
 makedepends=""
 install=
diff --git a/main/acf-pingu/APKBUILD b/main/acf-pingu/APKBUILD
index 427263f..268ba93 100644
--- a/main/acf-pingu/APKBUILD
+++ b/main/acf-pingu/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="A web-based system administration interface for pingu"
 url="http://git.alpinelinux.org/cgit/acf-pingu"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua pingu"
 makedepends=""
 install=
diff --git a/main/acf-postfix/APKBUILD b/main/acf-postfix/APKBUILD
index e3a8c29..ff88984 100644
--- a/main/acf-postfix/APKBUILD
+++ b/main/acf-postfix/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="A web-based system administration interface for postfix"
 url="http://git.alpinelinux.org/cgit/acf-postfix"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua postfix"
 makedepends=""
 install=
diff --git a/main/acf-postgresql/APKBUILD b/main/acf-postgresql/APKBUILD
index 68f7e18..4de14b9 100644
--- a/main/acf-postgresql/APKBUILD
+++ b/main/acf-postgresql/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="ACF module for postgresql"
 url="http://git.alpinelinux.org/cgit/$pkgname"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua postgresql acf-db-lib lua-sql-postgres"
 makedepends="acf-db-lib"
 install=
diff --git a/main/acf-ppp/APKBUILD b/main/acf-ppp/APKBUILD
index e311f14..8ccb84c 100644
--- a/main/acf-ppp/APKBUILD
+++ b/main/acf-ppp/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="A web-based system administration interface for ppp"
 url="http://git.alpinelinux.org/cgit/acf-ppp"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua ppp"
 source="http://dev.alpinelinux.org/archive/$pkgname/$pkgname-$pkgver.tar.xz"
 
diff --git a/main/acf-provisioning/APKBUILD b/main/acf-provisioning/APKBUILD
index 23b7bf8..c1e89ef 100644
--- a/main/acf-provisioning/APKBUILD
+++ b/main/acf-provisioning/APKBUILD
_at_@ -7,7 +7,7 @@ pkgrel=0
 pkgdesc="ACF for provisioning templated configs to devices"
 url="http://git.alpinelinux.org/cgit/acf-provisioning"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua lua-sql-postgres postgresql-client lua-posixtz"
 makedepends=""
 install=""
diff --git a/main/acf-quagga/APKBUILD b/main/acf-quagga/APKBUILD
index 977ed54..fd7f57b 100644
--- a/main/acf-quagga/APKBUILD
+++ b/main/acf-quagga/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="A web-based system administration interface for quagga"
 url="http://git.alpinelinux.org/cgit/acf-quagga"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua quagga"
 source="http://dev.alpinelinux.org/archive/$pkgname/$pkgname-$pkgver.tar.xz"
 
diff --git a/main/acf-samba/APKBUILD b/main/acf-samba/APKBUILD
index e5f9dd8..f82cf20 100644
--- a/main/acf-samba/APKBUILD
+++ b/main/acf-samba/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="A web-based system administration interface for samba"
 url="http://git.alpinelinux.org/cgit/acf-samba"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua samba"
 makedepends=""
 install=
diff --git a/main/acf-skins/APKBUILD b/main/acf-skins/APKBUILD
index 737e88b..c1573b4 100644
--- a/main/acf-skins/APKBUILD
+++ b/main/acf-skins/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="Skins for ACF"
 url="http://git.alpinelinux.org/cgit/acf-skins"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends=""
 source="http://dev.alpinelinux.org/archive/$pkgname/$pkgname-$pkgver.tar.xz"
 
diff --git a/main/acf-snort/APKBUILD b/main/acf-snort/APKBUILD
index cc37310..51d7c3b 100644
--- a/main/acf-snort/APKBUILD
+++ b/main/acf-snort/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="A web-based system administration interface for snort"
 url="http://git.alpinelinux.org/cgit/acf-snort"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua snort"
 makedepends=""
 install=
diff --git a/main/acf-squid/APKBUILD b/main/acf-squid/APKBUILD
index ab1bd0d..be6d959 100644
--- a/main/acf-squid/APKBUILD
+++ b/main/acf-squid/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="A web-based system administration interface for squid"
 url="http://git.alpinelinux.org/cgit/acf-squid"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua squid"
 makedepends=""
 install=
diff --git a/main/acf-tcpproxy/APKBUILD b/main/acf-tcpproxy/APKBUILD
index d3c30f8..dba6b7b 100644
--- a/main/acf-tcpproxy/APKBUILD
+++ b/main/acf-tcpproxy/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="A web-based system administration interface for tcpproxy"
 url="http://git.alpinelinux.org/cgit/acf-tcpproxy"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua tcpproxy"
 makedepends=""
 install=
diff --git a/main/acf-tinydns/APKBUILD b/main/acf-tinydns/APKBUILD
index 82fce53..1e2506a 100644
--- a/main/acf-tinydns/APKBUILD
+++ b/main/acf-tinydns/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="A web-based system administration interface for tinydns"
 url="http://git.alpinelinux.org/cgit/acf-tinydns"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua tinydns"
 source="http://dev.alpinelinux.org/archive/$pkgname/$pkgname-$pkgver.tar.xz"
 
diff --git a/main/acf-unbound/APKBUILD b/main/acf-unbound/APKBUILD
index fb8921d..aa0e882 100644
--- a/main/acf-unbound/APKBUILD
+++ b/main/acf-unbound/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="A web-based system administration interface for unbound"
 url="http://git.alpinelinux.org/cgit/$pkgname"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua unbound"
 replaces=""
 source="http://dev.alpinelinux.org/archive/$pkgname/$pkgname-$pkgver.tar.xz"
diff --git a/main/acf-vlc-daemon/APKBUILD b/main/acf-vlc-daemon/APKBUILD
index 7c26f9b..5952fb1 100644
--- a/main/acf-vlc-daemon/APKBUILD
+++ b/main/acf-vlc-daemon/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="A web-based system administration interface for vlc"
 url="http://git.alpinelinux.org/cgit/acf-vlc-daemon"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua vlc-daemon"
 depends_dev=""
 makedepends="$depends_dev"
diff --git a/main/acf-weblog/APKBUILD b/main/acf-weblog/APKBUILD
index aab002c..92f8a58 100644
--- a/main/acf-weblog/APKBUILD
+++ b/main/acf-weblog/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="ACF for web proxy (squid and dansguardian) logfiles"
 url="http://git.alpinelinux.org/cgit/acf-weblog"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="acf-core lua lua-sql-postgres wget postgresql-client lua-subprocess"
 makedepends=""
 install="$pkgname.post-upgrade"
diff --git a/main/apk-cron/APKBUILD b/main/apk-cron/APKBUILD
index 7c085f9..05bbff6 100644
--- a/main/apk-cron/APKBUILD
+++ b/main/apk-cron/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="Periodic software updates"
 url=http://git.alpinelinux.org/cgit/aports/tree/testing/apk-cron
 arch=noarch
-license=GPL-2
+license=GPL2
 depends=apk-tools
 source=apk
 
diff --git a/main/apk-tools/APKBUILD b/main/apk-tools/APKBUILD
index 2d3c43a..b061647 100644
--- a/main/apk-tools/APKBUILD
+++ b/main/apk-tools/APKBUILD
_at_@ -18,7 +18,7 @@ source="http://dev.alpinelinux.org/archive/$pkgname/$pkgname-$pkgver.tar.xz
 
 url="http://git.alpinelinux.org/cgit/apk-tools/"
 arch="all"
-license=GPL-2
+license=GPL2
 
 _builddir="$srcdir/$pkgname-$pkgver"
 prepare() {
diff --git a/main/busybox-initscripts/APKBUILD b/main/busybox-initscripts/APKBUILD
index 24cbfd1..39c2fe7 100644
--- a/main/busybox-initscripts/APKBUILD
+++ b/main/busybox-initscripts/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=1
 pkgdesc="Init scripts for busybox daemons"
 url="http://git.alpinelinux.org/cgit/aports/tree/core/busybox-initscripts"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="busybox"
 makedepends=""
 install=$pkgname.post-install
diff --git a/main/busybox/APKBUILD b/main/busybox/APKBUILD
index 1f810f8..c548540 100644
--- a/main/busybox/APKBUILD
+++ b/main/busybox/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=9
 pkgdesc="Size optimized toolbox of many common UNIX utilities"
 url=http://busybox.net
 arch="all"
-license="GPL-2"
+license="GPL2"
 depends=
 makedepends="linux-headers"
 install="$pkgname.post-install $pkgname.post-upgrade"
diff --git a/main/daq/APKBUILD b/main/daq/APKBUILD
index 622e840..281dcfc 100644
--- a/main/daq/APKBUILD
+++ b/main/daq/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="Data Acquisition library - packet I/O library"
 url="http://www.snort.org/"
 arch="all"
-license="GPL-2"
+license="GPL2"
 depends=
 makedepends="libpcap-dev flex bison"
 install=""
diff --git a/main/distcc/APKBUILD b/main/distcc/APKBUILD
index e6a05f4..ea0198f 100644
--- a/main/distcc/APKBUILD
+++ b/main/distcc/APKBUILD
_at_@ -5,7 +5,7 @@ pkgrel=9
 pkgdesc="A distributed C, C++, Obj C compiler"
 url="http://distcc.org"
 arch="all"
-license="GPL-2"
+license="GPL2"
 depends=
 makedepends="popt-dev python-dev"
 source="http://$pkgname.googlecode.com/files/$pkgname-$pkgver.tar.bz2
diff --git a/main/dnsmasq/APKBUILD b/main/dnsmasq/APKBUILD
index 4c07066..40477bd 100644
--- a/main/dnsmasq/APKBUILD
+++ b/main/dnsmasq/APKBUILD
_at_@ -5,7 +5,7 @@ pkgrel=0
 pkgdesc="Small forwarding DNS server"
 url="http://www.thekelleys.org.uk/dnsmasq/"
 arch="all"
-license="GPL-2"
+license="GPL2"
 depends=
 makedepends="linux-headers"
 install="$pkgname.pre-install $pkgname.pre-upgrade"
diff --git a/main/eggdrop/APKBUILD b/main/eggdrop/APKBUILD
index c3391c1..ce58ddc 100644
--- a/main/eggdrop/APKBUILD
+++ b/main/eggdrop/APKBUILD
_at_@ -5,7 +5,7 @@ pkgrel=1
 pkgdesc="World's most popular Open Source IRC bot"
 url="http://www.eggheads.org/"
 arch="all"
-license='GPL-2'
+license='GPL2'
 depends="tcl"
 makedepends="tcl-dev !bind-libs"
 install=
diff --git a/main/espeak/APKBUILD b/main/espeak/APKBUILD
index 1a3e521..c94e503 100644
--- a/main/espeak/APKBUILD
+++ b/main/espeak/APKBUILD
_at_@ -5,7 +5,7 @@ pkgrel=0
 pkgdesc="Speech synthesizer for English and other languages"
 url="http://espeak.sourceforge.net/"
 arch="all"
-license="GPL-3"
+license="GPL3"
 subpackages="$pkgname-dev"
 depends=
 makedepends=
diff --git a/main/exo/APKBUILD b/main/exo/APKBUILD
index 8ee4fb9..7e9ea98 100644
--- a/main/exo/APKBUILD
+++ b/main/exo/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="Extensions to Xfce by os-cillation"
 url="http://www.os-cillation.com/article.php?sid=40"
 arch="all"
-license="GPL-2 LGPL-2"
+license="GPL2 LGPL2"
 subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
 depends="hicolor-icon-theme"
 depends_dev="gtk+2.0-dev libxfce4util-dev"
diff --git a/main/fastjar/APKBUILD b/main/fastjar/APKBUILD
index 6faf584..31cc92a 100644
--- a/main/fastjar/APKBUILD
+++ b/main/fastjar/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=2
 pkgdesc="A fast implementation of Java Archiver"
 url="http://savannah.nongnu.org/projects/fastjar"
 arch="all"
-license="GPL-2"
+license="GPL2"
 depends=
 makedepends="zlib-dev"
 install=""
diff --git a/main/garcon/APKBUILD b/main/garcon/APKBUILD
index bd0c111..23af32e 100644
--- a/main/garcon/APKBUILD
+++ b/main/garcon/APKBUILD
_at_@ -5,7 +5,7 @@ pkgrel=0
 pkgdesc="a freedesktop.org compliant menu implementation based on GLib and GIO"
 url="http://www.xfce.org/"
 arch="all"
-license="GPL-2"
+license="GPL2"
 subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
 depends=
 depends_dev="glib-dev gtk+2.0-dev libxfce4ui-dev"
diff --git a/main/gdnsd/APKBUILD b/main/gdnsd/APKBUILD
index 2e8df06..175d1f6 100644
--- a/main/gdnsd/APKBUILD
+++ b/main/gdnsd/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=1
 pkgdesc="Geographic Authoritative DNS server"
 url="https://github.com/blblack/gdnsd/"
 arch="all"
-license="GPL-3"
+license="GPL3"
 depends=""
 depends_dev=""
 makedepends="userspace-rcu-dev libev-dev libcap-dev ragel autoconf automake libtool"
diff --git a/main/gpicview/APKBUILD b/main/gpicview/APKBUILD
index a4c6f20..aeaccea 100644
--- a/main/gpicview/APKBUILD
+++ b/main/gpicview/APKBUILD
_at_@ -5,7 +5,7 @@ pkgrel=0
 pkgdesc="Picture viewer of the LXDE Desktop"
 url="http://wiki.lxde.org/en/GPicView"
 arch="all"
-license="GPL-2"
+license="GPL2"
 depends=
 subpackages="$pkgname-lang"
 makedepends="gtk+-dev intltool libjpeg-turbo-dev"
diff --git a/main/gtk-xfce-engine/APKBUILD b/main/gtk-xfce-engine/APKBUILD
index e9399f8..f21241f 100644
--- a/main/gtk-xfce-engine/APKBUILD
+++ b/main/gtk-xfce-engine/APKBUILD
_at_@ -5,7 +5,7 @@ pkgrel=0
 pkgdesc="Xfce theme engine"
 url="http://www.xfce.org/"
 arch="all"
-license="GPL-2"
+license="GPL2"
 depends=
 makedepends="gtk+2.0-dev gtk+3.0-dev"
 source="http://archive.xfce.org/src/xfce/gtk-xfce-engine/${pkgver%.*}/gtk-xfce-engine-$pkgver.tar.bz2
diff --git a/main/installkernel/APKBUILD b/main/installkernel/APKBUILD
index 1c3b56f..3a5963d 100644
--- a/main/installkernel/APKBUILD
+++ b/main/installkernel/APKBUILD
_at_@ -5,7 +5,7 @@ pkgrel=0
 pkgdesc="Alpine Linux Kernel install script"
 url="http://git.alpinelinux.org/cgit/aports/tree/main/installkernel"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 subpackages=""
 depends=""
 source="installkernel"
diff --git a/main/libaio/APKBUILD b/main/libaio/APKBUILD
index 5d3ba20..f1e4409 100644
--- a/main/libaio/APKBUILD
+++ b/main/libaio/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="Asynchronous input/output library"
 url="http://lse.sourceforge.net/io/aio.html"
 arch="all"
-license="LGPL-2"
+license="LGPL2"
 depends=
 makedepends="linux-headers"
 install=
diff --git a/main/libc0.9.32/APKBUILD b/main/libc0.9.32/APKBUILD
index cec47b1..755b6d4 100644
--- a/main/libc0.9.32/APKBUILD
+++ b/main/libc0.9.32/APKBUILD
_at_@ -7,7 +7,7 @@ _ver=${pkgver/_/-}
 pkgrel=27
 pkgdesc="C library for developing embedded Linux systems"
 url=http://uclibc.org
-license="LGPL-2"
+license="LGPL2"
 arch="all"
 options="!strip !libc_musl"
 makedepends="linux-headers"
diff --git a/main/libfprint/APKBUILD b/main/libfprint/APKBUILD
index 58415bb..4c54bec 100644
--- a/main/libfprint/APKBUILD
+++ b/main/libfprint/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="fingerprint reader and identification library"
 url="http://www.freedesktop.org/wiki/Software/fprint/libfprint"
 arch="all"
-license="LGPL-2.1"
+license="LGPL2.1"
 depends=""
 depends_dev="libusb-dev"
 makedepends="$depends_dev nss-dev glib-dev gdk-pixbuf-dev pixman-dev"
diff --git a/main/libnetfilter_acct/APKBUILD b/main/libnetfilter_acct/APKBUILD
index a09486a..f6217a2 100644
--- a/main/libnetfilter_acct/APKBUILD
+++ b/main/libnetfilter_acct/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="Userspace library providing interface to extended accounting infrastructure."
 url="http://www.netfilter.org/projects/libnetfilter_conntrack/"
 arch="all"
-license="GPL-2"
+license="GPL2"
 depends=
 makedepends="libnfnetlink-dev libmnl-dev linux-headers"
 subpackages="$pkgname-dev"
diff --git a/main/libnetfilter_conntrack/APKBUILD b/main/libnetfilter_conntrack/APKBUILD
index 5a664ea..8c78156 100644
--- a/main/libnetfilter_conntrack/APKBUILD
+++ b/main/libnetfilter_conntrack/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="programming interface (API) to the in-kernel connection tracking state table"
 url="http://www.netfilter.org/projects/libnetfilter_conntrack/"
 arch="all"
-license="GPL-2"
+license="GPL2"
 depends=
 makedepends="linux-headers libnfnetlink-dev libmnl-dev"
 subpackages="$pkgname-dev"
diff --git a/main/libnetfilter_log/APKBUILD b/main/libnetfilter_log/APKBUILD
index a3fd56b..f028f08 100644
--- a/main/libnetfilter_log/APKBUILD
+++ b/main/libnetfilter_log/APKBUILD
_at_@ -7,7 +7,7 @@ pkgrel=2
 pkgdesc="interface to packets that have been logged by the kernel packet filter"
 url="http://www.netfilter.org/projects/libnetfilter_log/"
 arch="all"
-license="GPL-2"
+license="GPL2"
 depends=
 depends_dev="linux-headers"
 makedepends="$depends_dev libnfnetlink-dev"
diff --git a/main/libnfnetlink/APKBUILD b/main/libnfnetlink/APKBUILD
index d949cbd..31878a2 100644
--- a/main/libnfnetlink/APKBUILD
+++ b/main/libnfnetlink/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=1
 pkgdesc="low-level library for netfilter related kernel/userspace communication"
 url="http://www.netfilter.org/projects/libnfnetlink/"
 arch="all"
-license="GPL-2"
+license="GPL2"
 depends=""
 makedepends="linux-headers"
 subpackages="$pkgname-dev"
diff --git a/main/libnftnl/APKBUILD b/main/libnftnl/APKBUILD
index 0e27df8..022cce6 100644
--- a/main/libnftnl/APKBUILD
+++ b/main/libnftnl/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="Netfilter library providing interface to the nf_tables subsystem"
 url="http://netfilter.org/projects/libnftnl/"
 arch="all"
-license="GPL-2"
+license="GPL2"
 depends=""
 depends_dev="libmnl-dev"
 makedepends="$depends_dev bash"
diff --git a/main/libspf2/APKBUILD b/main/libspf2/APKBUILD
index 0d8d708..213e7b8 100644
--- a/main/libspf2/APKBUILD
+++ b/main/libspf2/APKBUILD
_at_@ -5,7 +5,7 @@ pkgrel=0
 pkgdesc="Sender Policy Framework library, a part of the SPF/SRS protocol pair."
 url="http://www.libspf2.org"
 arch="all"
-license="LGPL-2.1 BSD-2"
+license="LGPL2.1 BSD-2"
 subpackages="$pkgname-dev"
 makedepends="autoconf automake libtool"
 depends=
diff --git a/main/libxfce4util/APKBUILD b/main/libxfce4util/APKBUILD
index c92bd1a..e6b5b29 100644
--- a/main/libxfce4util/APKBUILD
+++ b/main/libxfce4util/APKBUILD
_at_@ -5,7 +5,7 @@ pkgrel=0
 pkgdesc="Basic utility non-GUI functions for Xfce"
 url="http://www.xfce.org/"
 arch="all"
-license="GPL-2"
+license="GPL2"
 subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
 depends=
 depends_dev="glib-dev"
diff --git a/main/linux-grsec/APKBUILD b/main/linux-grsec/APKBUILD
index a8a7d17..efc2f69 100644
--- a/main/linux-grsec/APKBUILD
+++ b/main/linux-grsec/APKBUILD
_at_@ -49,7 +49,7 @@ for _i in $source; do
 done
 
 arch="x86 x86_64 armhf"
-license="GPL-2"
+license="GPL2"
 
 prepare() {
 	local _patch_failed=
diff --git a/main/linux-headers/APKBUILD b/main/linux-headers/APKBUILD
index 12fe981..9a4a5c4 100644
--- a/main/linux-headers/APKBUILD
+++ b/main/linux-headers/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="Linux system headers"
 url="http://kernel.org"
 arch="all"
-license='GPL-2'
+license='GPL2'
 makedepends="perl"
 options="!strip !tracedeps"
 source="http://www.kernel.org/pub/linux/kernel/v3.x/linux-$_kernver.tar.xz
diff --git a/main/linux-rpi/APKBUILD b/main/linux-rpi/APKBUILD
index 4e102f0..1a055cd 100644
--- a/main/linux-rpi/APKBUILD
+++ b/main/linux-rpi/APKBUILD
_at_@ -39,7 +39,7 @@ for _i in $source; do
 done
 
 arch="armhf"
-license="GPL-2"
+license="GPL2"
 
 prepare() {
 	local _patch_failed=
diff --git a/main/linux-vanilla/APKBUILD b/main/linux-vanilla/APKBUILD
index 5f9d155..de4c871 100644
--- a/main/linux-vanilla/APKBUILD
+++ b/main/linux-vanilla/APKBUILD
_at_@ -27,7 +27,7 @@ if [ "${pkgver%.0}" = "$pkgver" ]; then
 fi
 subpackages="$pkgname-dev"
 arch="all"
-license="GPL-2"
+license="GPL2"
 
 _abi_release=${pkgver}
 
diff --git a/main/lua-json4/APKBUILD b/main/lua-json4/APKBUILD
index 9f2ff21..566ce54 100644
--- a/main/lua-json4/APKBUILD
+++ b/main/lua-json4/APKBUILD
_at_@ -7,7 +7,7 @@ pkgrel=1
 pkgdesc="JSON encoding / decoding module for Lua (JSON4lua)"
 url="https://github.com/craigmj/json4lua"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends=""
 subpackages=""
 for _i in $_luaversions; do
diff --git a/main/lua-xctrl/APKBUILD b/main/lua-xctrl/APKBUILD
index 23ad1ba..4f6b764 100644
--- a/main/lua-xctrl/APKBUILD
+++ b/main/lua-xctrl/APKBUILD
_at_@ -11,7 +11,7 @@ _luaversions="5.1 5.2 5.3"
 pkgdesc="Lua module that allows you to query and manipulate various aspects of an X11 window manager"
 url="https://github.com/yetanothergeek/xctrl"
 arch="all"
-license="GPL-2"
+license="GPL2"
 depends=
 makedepends="lua-dev libx11-dev libxmu-dev"
 for _i in $_luaversions; do
diff --git a/main/mdadm/APKBUILD b/main/mdadm/APKBUILD
index a89807d..1c02a34 100644
--- a/main/mdadm/APKBUILD
+++ b/main/mdadm/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=1
 pkgdesc="a tool for managing Linux Software RAID arrays"
 url="http://neil.brown.name/blog/mdadm"
 arch="all"
-license="GPL-2"
+license="GPL2"
 depends=
 makedepends="groff linux-headers"
 subpackages="$pkgname-doc"
diff --git a/main/mkinitfs/APKBUILD b/main/mkinitfs/APKBUILD
index 65f7a59..be8a44f 100644
--- a/main/mkinitfs/APKBUILD
+++ b/main/mkinitfs/APKBUILD
_at_@ -13,7 +13,7 @@ source="http://dev.alpinelinux.org/archive/$pkgname/$pkgname-$_ver.tar.xz
 	0001-improve-default-config.patch
 	"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 
 _builddir="$srcdir"/$pkgname-$_ver
 prepare() {
diff --git a/main/mpc1/APKBUILD b/main/mpc1/APKBUILD
index 8a4b520..68ad50b 100644
--- a/main/mpc1/APKBUILD
+++ b/main/mpc1/APKBUILD
_at_@ -5,7 +5,7 @@ pkgrel=0
 pkgdesc="Multiprecision C library"
 url="http://www.multiprecision.org/"
 arch="all"
-license="LGPL-2.1"
+license="LGPL2.1"
 depends=
 makedepends_host="gmp-dev mpfr-dev"
 makedepends="$makedepends_host"
diff --git a/main/multisort/APKBUILD b/main/multisort/APKBUILD
index 9c2479b..bacdce5 100644
--- a/main/multisort/APKBUILD
+++ b/main/multisort/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="Tool to merge multiple logfiles"
 url="http://www.xach.com/multisort/"
 arch="all"
-license="GPL-2"
+license="GPL2"
 depends=
 makedepends=""
 install=""
diff --git a/main/nagios-plugins/APKBUILD b/main/nagios-plugins/APKBUILD
index 73b7bb2..3fb9c3d 100644
--- a/main/nagios-plugins/APKBUILD
+++ b/main/nagios-plugins/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=1
 pkgdesc="Plugins for Nagios to check services on hosts"
 url="http://nagiosplugins.org"
 arch="all"
-license="GPL-2"
+license="GPL2"
 depends="fping net-snmp-tools bind-tools nrpe-plugin perl-net-snmp"
 makedepends="net-snmp-tools openssl-dev openldap-dev mariadb-dev postgresql-dev libpq
 	linux-headers"
diff --git a/main/nagios/APKBUILD b/main/nagios/APKBUILD
index 727ee1d..1db5e74 100644
--- a/main/nagios/APKBUILD
+++ b/main/nagios/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=2
 pkgdesc="Popular monitoring tool"
 url="http://www.nagios.org/"
 arch="all"
-license="GPL-2"
+license="GPL2"
 depends="perl"
 install="$pkgname.pre-install"
 makedepends="gd-dev perl-dev libpng-dev libjpeg perl-net-snmp"
diff --git a/main/newt/APKBUILD b/main/newt/APKBUILD
index 7d12c78..fe7ad26 100644
--- a/main/newt/APKBUILD
+++ b/main/newt/APKBUILD
_at_@ -5,7 +5,7 @@ pkgrel=0
 pkgdesc="Redhat's Newt windowing toolkit development files"
 url="https://fedorahosted.org/newt/"
 arch="all"
-license="LGPL-2"
+license="LGPL2"
 depends=
 makedepends="slang-dev popt-dev python-dev ncurses-dev"
 subpackages="$pkgname-dev $pkgname-doc py-newt:py"
diff --git a/main/nftables/APKBUILD b/main/nftables/APKBUILD
index 8794931..2c93939 100644
--- a/main/nftables/APKBUILD
+++ b/main/nftables/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="Netfilter tables userspace tools"
 url="http://netfilter.org/projects/nftables/"
 arch="all"
-license="GPL-2"
+license="GPL2"
 depends=""
 depends_dev="libmnl-dev libnftnl-dev gmp-dev readline-dev ncurses-dev"
 makedepends="$depends_dev bison flex"
diff --git a/main/nspr/APKBUILD b/main/nspr/APKBUILD
index 25a2192..29c7161 100644
--- a/main/nspr/APKBUILD
+++ b/main/nspr/APKBUILD
_at_@ -5,7 +5,7 @@ pkgrel=0
 pkgdesc="Netscape Portable Runtime"
 url="http://www.mozilla.org/projects/nspr/"
 arch="all"
-license="MPL-1.1 GPL-2 LGPL-2.1"
+license="MPL-1.1 GPL2 LGPL2.1"
 depends=
 # -dev package does not ship any symlinks so dependency cannot be autodetected
 depends_dev="nspr"
diff --git a/main/open-iscsi/APKBUILD b/main/open-iscsi/APKBUILD
index 20d5fe4..50eb92a 100644
--- a/main/open-iscsi/APKBUILD
+++ b/main/open-iscsi/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=3
 pkgdesc="High performance, transport independent, multi-platform iSCSI initiator"
 url="http://www.open-iscsi.org"
 arch="all"
-license="GPL-2"
+license="GPL2"
 depends=
 makedepends="openssl-dev linux-headers"
 install=""
diff --git a/main/openjdk7/APKBUILD b/main/openjdk7/APKBUILD
index 0325f10..31e8442 100644
--- a/main/openjdk7/APKBUILD
+++ b/main/openjdk7/APKBUILD
_at_@ -9,7 +9,7 @@ pkgrel=0
 pkgdesc="Sun OpenJDK 7 via IcedTea"
 url="http://icedtea.classpath.org/"
 arch="all"
-license="GPL-2 with Classpath"
+license="GPL2 with Classpath"
 depends="$pkgname-jre"
 options="sover-namecheck"
 makedepends="bash findutils tar zip file paxmark gawk util-linux libxslt
diff --git a/main/opennhrp/APKBUILD b/main/opennhrp/APKBUILD
index 4aeb664..a8ceae7 100644
--- a/main/opennhrp/APKBUILD
+++ b/main/opennhrp/APKBUILD
_at_@ -5,7 +5,7 @@ pkgrel=6
 pkgdesc="NBMA Next Hop Resolution Protocol daemon"
 url="http://sourceforge.net/projects/opennhrp"
 arch="all"
-license="GPL-2"
+license="GPL2"
 depends=
 makedepends="c-ares-dev linux-headers"
 subpackages="$pkgname-doc"
diff --git a/main/orage/APKBUILD b/main/orage/APKBUILD
index a79c94c..0ebdf99 100644
--- a/main/orage/APKBUILD
+++ b/main/orage/APKBUILD
_at_@ -5,7 +5,7 @@ pkgrel=0
 pkgdesc="A simple calendar application with reminders for Xfce"
 url="http://www.xfce.org/projects/orage/"
 arch="all"
-license="GPL-2"
+license="GPL2"
 subpackages="$pkgname-doc $pkgname-lang"
 depends="hicolor-icon-theme"
 makedepends="xfce4-panel-dev libnotify-dev libxfce4ui-dev libical-dev popt-dev"
diff --git a/main/paxctl/APKBUILD b/main/paxctl/APKBUILD
index 9ca5861..80ecc5e 100644
--- a/main/paxctl/APKBUILD
+++ b/main/paxctl/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="Manage PaX releated program header flags"
 url="http://pax.grsecurity.net"
 arch="all"
-license="GPL-2"
+license="GPL2"
 depends=""
 makedepends=""
 install=
diff --git a/main/perl/APKBUILD b/main/perl/APKBUILD
index aac1fed..d933a80 100644
--- a/main/perl/APKBUILD
+++ b/main/perl/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="Larry Wall's Practical Extraction and Report Language"
 url=http://www.perl.org
 arch="all"
-license="Artistic GPL-2"
+license="Artistic GPL2"
 source="http://www.cpan.org/src/5.0/perl-$pkgver.tar.gz
 	"
 options="!fhs"
diff --git a/main/pflogsumm/APKBUILD b/main/pflogsumm/APKBUILD
index 72e65f5..7a55218 100644
--- a/main/pflogsumm/APKBUILD
+++ b/main/pflogsumm/APKBUILD
_at_@ -5,7 +5,7 @@ pkgrel=0
 pkgdesc="Pflogsumm is a log analyzer for Postfix logs" 
 url="http://jimsun.linxnet.com/postfix_contrib.html" 
 arch="noarch"
-license="GPL-2" 
+license="GPL2" 
 depends="perl perl-date-calc sysklogd"
 makedepends=""
 subpackages="$pkgname-doc" 
diff --git a/main/pth/APKBUILD b/main/pth/APKBUILD
index e2c109e..36676dd 100644
--- a/main/pth/APKBUILD
+++ b/main/pth/APKBUILD
_at_@ -5,7 +5,7 @@ pkgrel=4
 pkgdesc="The GNU Portable Threads."
 url="http://www.gnu.org/software/pth"
 arch="all"
-license="LGPL-2.1"
+license="LGPL2.1"
 depends=""
 subpackages="$pkgname-dev $pkgname-doc"
 options="!libc_musl"
diff --git a/main/qemu/APKBUILD b/main/qemu/APKBUILD
index 4b21a4d..61eeb00 100644
--- a/main/qemu/APKBUILD
+++ b/main/qemu/APKBUILD
_at_@ -5,7 +5,7 @@ pkgrel=0
 pkgdesc="QEMU is a generic machine emulator and virtualizer"
 url="http://qemu.org/"
 arch="all"
-license="GPL-2 LGPL-2"
+license="GPL2 LGPL2"
 makedepends="zlib-dev alsa-lib-dev gnutls-dev ncurses-dev glib-dev
 	libjpeg-turbo-dev libpng-dev vde2-dev spice-dev paxmark curl-dev
 	libcap-dev libcap-ng-dev libaio-dev usbredir-dev util-linux-dev
diff --git a/main/quagga-nhrp/APKBUILD b/main/quagga-nhrp/APKBUILD
index d7f9b71..a6831b8 100644
--- a/main/quagga-nhrp/APKBUILD
+++ b/main/quagga-nhrp/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="A free routing daemon replacing Zebra supporting RIP, OSPF, BGP and NHRP."
 url="http://git.alpinelinux.org/cgit/user/tteras/quagga/commit/?h=nhrp"
 arch="all"
-license="GPL-2"
+license="GPL2"
 depends="iproute2"
 makedepends="gawk texinfo perl autoconf automake libtool c-ares-dev
 	linux-headers readline-dev ncurses-dev net-snmp-dev libcap-dev"
diff --git a/main/quagga/APKBUILD b/main/quagga/APKBUILD
index 69a1d8f..841c251 100644
--- a/main/quagga/APKBUILD
+++ b/main/quagga/APKBUILD
_at_@ -5,7 +5,7 @@ pkgrel=3
 pkgdesc="A free routing daemon replacing Zebra supporting RIP, OSPF and BGP."
 url="http://quagga.net/"
 arch="all"
-license="GPL-2"
+license="GPL2"
 depends="iproute2"
 makedepends="linux-headers readline-dev ncurses-dev gawk texinfo perl net-snmp-dev"
 install="$pkgname.pre-install $pkgname.post-install $pkgname.post-upgrade"
diff --git a/main/racktables/APKBUILD b/main/racktables/APKBUILD
index 5ce309f..1e806d5 100644
--- a/main/racktables/APKBUILD
+++ b/main/racktables/APKBUILD
_at_@ -7,7 +7,7 @@ pkgrel=0
 pkgdesc="Server room asset management"
 url="http://racktables.org"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="php php-bcmath php-gd php-mysql php-pdo_mysql php-json"
 depends_dev=
 makedepends="$depends_dev"
diff --git a/main/ristretto/APKBUILD b/main/ristretto/APKBUILD
index 5ac96fe..c7c0c78 100644
--- a/main/ristretto/APKBUILD
+++ b/main/ristretto/APKBUILD
_at_@ -5,7 +5,7 @@ pkgrel=0
 pkgdesc="Ristretto is a image viewer for Xfce"
 url="http://goodies.xfce.org/projects/applications/ristretto"
 arch="all"
-license="GPL-2"
+license="GPL2"
 depends="desktop-file-utils hicolor-icon-theme"
 makedepends="libxfce4ui-dev dbus-glib-dev libexif-dev thunar-dev"
 install=
diff --git a/main/rsyslog/APKBUILD b/main/rsyslog/APKBUILD
index 6b18ad3..55c2ba7 100644
--- a/main/rsyslog/APKBUILD
+++ b/main/rsyslog/APKBUILD
_at_@ -7,7 +7,7 @@ pkgrel=2
 pkgdesc="Enhanced multi-threaded syslogd with database support and more."
 url="http://www.rsyslog.com/"
 arch="all"
-license="GPLv3 LGPL-3"
+license="GPLv3 LGPL3"
 makedepends="zlib-dev gnutls-dev mariadb-dev postgresql-dev net-snmp-dev
 	libnet-dev libgcrypt-dev libee-dev libestr-dev liblogging-dev
 	json-c-dev util-linux-dev py-docutils"
diff --git a/main/scstadmin/APKBUILD b/main/scstadmin/APKBUILD
index c1ddb74..a6f2bde 100644
--- a/main/scstadmin/APKBUILD
+++ b/main/scstadmin/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=2
 pkgdesc="SCST administration tool written in perl"
 url="http://scst.sourceforge.net"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="perl"
 makedepends="perl-dev"
 install=
diff --git a/main/shorewall-core/APKBUILD b/main/shorewall-core/APKBUILD
index b6f2276..5b48320 100644
--- a/main/shorewall-core/APKBUILD
+++ b/main/shorewall-core/APKBUILD
_at_@ -12,7 +12,7 @@ pkgrel=0
 pkgdesc="Core libraries for Shorewall"
 url="http://www.shorewall.net/"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends=""
 # coreutils for install -T
 makedepends="coreutils bash"
diff --git a/main/shorewall/APKBUILD b/main/shorewall/APKBUILD
index 3bfe177..bcf6abe 100644
--- a/main/shorewall/APKBUILD
+++ b/main/shorewall/APKBUILD
_at_@ -12,7 +12,7 @@ pkgrel=0
 pkgdesc="An iptables front end for firewall configuration"
 url="http://www.shorewall.net/"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="shorewall-core perl iptables iproute2"
 # coreutils for install -T
 makedepends="coreutils bash"
diff --git a/main/shorewall6/APKBUILD b/main/shorewall6/APKBUILD
index ca843d8..79f8423 100644
--- a/main/shorewall6/APKBUILD
+++ b/main/shorewall6/APKBUILD
_at_@ -12,7 +12,7 @@ pkgrel=0
 pkgdesc="Files for the IPV6 Shorewall Firewall"
 url="http://www.shorewall.net/"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="shorewall-core perl ip6tables iproute2"
 # coreutils for install -T
 makedepends="coreutils bash"
diff --git a/main/sircbot/APKBUILD b/main/sircbot/APKBUILD
index c025b21..bffa0a0 100644
--- a/main/sircbot/APKBUILD
+++ b/main/sircbot/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="Minimalistic IRC bot"
 url="http://git.alpinelinux.org/cgit/sircbot/"
 arch="all"
-license="GPL-2"
+license="GPL2"
 pkgusers="sircbot"
 pkggroups="sircbot"
 depends=
diff --git a/main/slim/APKBUILD b/main/slim/APKBUILD
index a02beb8..0de7778 100644
--- a/main/slim/APKBUILD
+++ b/main/slim/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=5
 pkgdesc="Desktop-independent graphical login manager for X11"
 url="http://slim.berlios.de/"
 arch="all"
-license="GPL-2"
+license="GPL2"
 subpackages="$pkgname-doc"
 makedepends="libxmu-dev libpng-dev libjpeg-turbo-dev libxft-dev
 	cmake libxrandr-dev consolekit-dev"
diff --git a/main/sntpc/APKBUILD b/main/sntpc/APKBUILD
index 4520b74..2dc1bb7 100644
--- a/main/sntpc/APKBUILD
+++ b/main/sntpc/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=5
 pkgdesc="Simple NTP client"
 url="http://git.alpinelinux.org/cgit/sntpc"
 arch="all"
-license="GPL-2"
+license="GPL2"
 depends=
 source="http://git.alpinelinux.org/cgit/sntpc.git/snapshot/sntpc-$pkgver.tar.bz2
 	sntpc.initd
diff --git a/main/squark/APKBUILD b/main/squark/APKBUILD
index 8d9d9e9..053391e 100644
--- a/main/squark/APKBUILD
+++ b/main/squark/APKBUILD
_at_@ -10,7 +10,7 @@ source="http://dev.alpinelinux.org/archive/$pkgname/$pkgname-$pkgver.tar.xz
 	"
 url="http://git.alpinelinux.org/cgit/squark/"
 arch="all"
-license=GPL-2
+license=GPL2
 install="$pkgname.post-install"
 
 prepare() {
diff --git a/main/squid/APKBUILD b/main/squid/APKBUILD
index 2315782..cadc5a9 100644
--- a/main/squid/APKBUILD
+++ b/main/squid/APKBUILD
_at_@ -9,7 +9,7 @@ install="squid.pre-install squid.pre-upgrade"
 pkgusers="squid"
 pkggroups="squid"
 arch="all"
-license="GPL-2"
+license="GPL2"
 depends="logrotate"
 makedepends="openssl-dev perl-dev autoconf automake heimdal-dev libtool
 	libcap-dev linux-headers"
diff --git a/main/ssmtp/APKBUILD b/main/ssmtp/APKBUILD
index 928fd19..0c795ec 100644
--- a/main/ssmtp/APKBUILD
+++ b/main/ssmtp/APKBUILD
_at_@ -8,7 +8,7 @@ pkgdesc="Extremely simple MTA to get mail off the system to a mail hub"
 subpackages="$pkgname-doc"
 arch="all"
 url="https://packages.debian.org/stable/mail/ssmtp"
-license="GPL-2"
+license="GPL2"
 depends=
 makedepends="openssl-dev autoconf"
 install=
diff --git a/main/strongswan/APKBUILD b/main/strongswan/APKBUILD
index 1c196e2..f6affdf 100644
--- a/main/strongswan/APKBUILD
+++ b/main/strongswan/APKBUILD
_at_@ -9,7 +9,7 @@ url="http://www.strongswan.org/"
 arch="all"
 pkgusers="ipsec"
 pkggroups="ipsec"
-license="GPL-2 RSA-MD5 RSA-PKCS11 DES"
+license="GPL2 RSA-MD5 RSA-PKCS11 DES"
 depends="iproute2 openssl"
 depends_dev="sqlite-dev openssl-dev curl-dev gmp-dev libcap-dev"
 makedepends="$depends_dev linux-headers python"
diff --git a/main/uwsgi/APKBUILD b/main/uwsgi/APKBUILD
index 86362eb..0ed6ea9 100644
--- a/main/uwsgi/APKBUILD
+++ b/main/uwsgi/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="uWSGI application container server"
 url=http://projects.unbit.it/uwsgi/
 arch=all
-license=GPL-2
+license=GPL2
 depends=mailcap
 makedepends="linux-headers lua5.2-dev python python-dev zeromq-dev paxmark
 	pcre-dev python3 python3-dev"
diff --git a/main/xfce4-appfinder/APKBUILD b/main/xfce4-appfinder/APKBUILD
index a163d21..e167ffe 100644
--- a/main/xfce4-appfinder/APKBUILD
+++ b/main/xfce4-appfinder/APKBUILD
_at_@ -5,7 +5,7 @@ pkgrel=0
 pkgdesc="Xfce application finder"
 url="http://www.xfce.org/"
 arch="all"
-license="GPL-2"
+license="GPL2"
 depends="hicolor-icon-theme"
 makedepends="thunar-dev gtk+-dev libxfce4ui-dev garcon-dev"
 subpackages="$pkgname-lang"
diff --git a/main/xfce4-battery-plugin/APKBUILD b/main/xfce4-battery-plugin/APKBUILD
index 4a15f88..3b27e68 100644
--- a/main/xfce4-battery-plugin/APKBUILD
+++ b/main/xfce4-battery-plugin/APKBUILD
_at_@ -5,7 +5,7 @@ pkgrel=2
 pkgdesc="A battery monitor plugin for the Xfce panel"
 url="http://goodies.xfce.org/projects/panel-plugins/xfce4-battery-plugin"
 arch="all"
-license="GPL-2"
+license="GPL2"
 makedepends="xfce4-panel-dev libxfce4ui-dev perl-xml-parser intltool
 	linux-headers"
 install=
diff --git a/main/xfce4-panel/APKBUILD b/main/xfce4-panel/APKBUILD
index 36e7b4e..dc44715 100644
--- a/main/xfce4-panel/APKBUILD
+++ b/main/xfce4-panel/APKBUILD
_at_@ -5,7 +5,7 @@ pkgrel=1
 pkgdesc="Panel for the Xfce desktop environment"
 url="http://www.xfce.org/"
 arch="all"
-license="GPL-2"
+license="GPL2"
 subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
 depends="hicolor-icon-theme"
 depends_dev="libxfce4util-dev gtk+2.0-dev"
diff --git a/main/xfce4-settings/APKBUILD b/main/xfce4-settings/APKBUILD
index cfc363c..ffed0ea 100644
--- a/main/xfce4-settings/APKBUILD
+++ b/main/xfce4-settings/APKBUILD
_at_@ -5,7 +5,7 @@ pkgrel=1
 pkgdesc="Settings manager for xfce"
 url="http://www.xfce.org/"
 arch="all"
-license="GPL-2"
+license="GPL2"
 depends=
 subpackages="$pkgname-lang"
 makedepends="libxfce4ui-dev exo-dev libxi-dev libxrandr-dev libxklavier-dev
diff --git a/main/xfce4-taskmanager/APKBUILD b/main/xfce4-taskmanager/APKBUILD
index fb68c48..0255097 100644
--- a/main/xfce4-taskmanager/APKBUILD
+++ b/main/xfce4-taskmanager/APKBUILD
_at_@ -5,7 +5,7 @@ pkgrel=0
 pkgdesc="a simple taskmanager for the Xfce Desktop Environment"
 url="http://goodies.xfce.org/projects/applications/xfce4-taskmanager"
 arch="all"
-license="GPL-2"
+license="GPL2"
 depends=
 makedepends="libxfce4ui-dev"
 subpackages="$pkgname-lang"
diff --git a/main/xfce4-terminal/APKBUILD b/main/xfce4-terminal/APKBUILD
index 45c6e2b..632b338 100644
--- a/main/xfce4-terminal/APKBUILD
+++ b/main/xfce4-terminal/APKBUILD
_at_@ -5,7 +5,7 @@ pkgrel=1
 pkgdesc="A modern terminal emulator primarly for the Xfce desktop environment"
 url="http://www.xfce.org/projects/terminal/"
 arch="all"
-license="GPL-2"
+license="GPL2"
 subpackages="$pkgname-doc $pkgname-lang"
 depends="startup-notification hicolor-icon-theme"
 makedepends="exo-dev vte-dev libxfce4ui-dev"
diff --git a/main/xfconf/APKBUILD b/main/xfconf/APKBUILD
index ad694ab..40ecf66 100644
--- a/main/xfconf/APKBUILD
+++ b/main/xfconf/APKBUILD
_at_@ -5,7 +5,7 @@ pkgrel=0
 pkgdesc="Hierarchical configuration system for Xfce"
 url="http://www.xfce.org/"
 arch="all"
-license="GPL-2"
+license="GPL2"
 subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
 depends=
 depends_dev="glib-dev dbus-dev dbus-glib-dev"
diff --git a/main/xfdesktop/APKBUILD b/main/xfdesktop/APKBUILD
index e533d81..a5ffe33 100644
--- a/main/xfdesktop/APKBUILD
+++ b/main/xfdesktop/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="A desktop manager for Xfce"
 url="http://www.xfce.org/"
 arch="all"
-license="GPL-2"
+license="GPL2"
 subpackages="$pkgname-doc $pkgname-lang"
 depends="hicolor-icon-theme"
 makedepends="garcon-dev thunar-dev libxfce4ui-dev libwnck-dev libnotify-dev
diff --git a/main/xfwm4/APKBUILD b/main/xfwm4/APKBUILD
index dd446c6..c54ca2e 100644
--- a/main/xfwm4/APKBUILD
+++ b/main/xfwm4/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="Xfce window manager, compatible with Gnome, Gnome2, KDE2, and KDE3"
 url="http://www.xfce.org/"
 arch="all"
-license="GPL-2"
+license="GPL2"
 depends="hicolor-icon-theme"
 subpackages="$pkgname-lang"
 makedepends="libxfce4ui-dev libwnck-dev libxrandr-dev libxcomposite-dev
diff --git a/testing/acf-jquery-mobile/APKBUILD b/testing/acf-jquery-mobile/APKBUILD
index 69a7358..ff482f0 100644
--- a/testing/acf-jquery-mobile/APKBUILD
+++ b/testing/acf-jquery-mobile/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="jquery mobile libraries for ACF"
 url="http://git.alpinelinux.org/cgit/acf-jquery-mobile"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="acf-jquery"
 replaces=""
 source="http://dev.alpinelinux.org/archive/$pkgname/$pkgname-$pkgver.tar.xz"
diff --git a/testing/acf-skins-jqmobile/APKBUILD b/testing/acf-skins-jqmobile/APKBUILD
index ea8796f..7260a4c 100644
--- a/testing/acf-skins-jqmobile/APKBUILD
+++ b/testing/acf-skins-jqmobile/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="ACF skin based upon jquery mobile"
 url="http://git.alpinelinux.org/cgit/acf-skins-jqmobile"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="acf-skins acf-jquery-mobile"
 replaces=""
 source="http://dev.alpinelinux.org/archive/$pkgname/$pkgname-$pkgver.tar.xz"
diff --git a/testing/apts/APKBUILD b/testing/apts/APKBUILD
index 0f5648d..f729e73 100644
--- a/testing/apts/APKBUILD
+++ b/testing/apts/APKBUILD
_at_@ -10,7 +10,7 @@ source="http://git.alpinelinux.org/cgit/jbilyk/$pkgname.git/snapshot/$pkgname-$p
 	"
 url="http://git.alpinelinux.org/cgit/jbilyk/apts.git/"
 arch="noarch"
-license=GPL-2
+license=GPL2
 
 build() {
 	echo "Nothing to build, moving on to package"
diff --git a/testing/buildbot-slave/APKBUILD b/testing/buildbot-slave/APKBUILD
index ef3db39..b934870 100644
--- a/testing/buildbot-slave/APKBUILD
+++ b/testing/buildbot-slave/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="Buildbot slave daemon"
 url="http://buildbot.net/"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends="python py-twisted"
 depends_dev=""
 makedepends="python-dev py-setuptools"
diff --git a/testing/csync2/APKBUILD b/testing/csync2/APKBUILD
index f26da55..55677d0 100644
--- a/testing/csync2/APKBUILD
+++ b/testing/csync2/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=2
 pkgdesc="Cluster synchronization tool"
 url="http://oss.linbit.com/csync2/"
 arch="all"
-license="GPL-2+"
+license="GPL2+"
 depends=
 makedepends="librsync-dev gnutls-dev sqlite-dev autoconf automake bison flex"
 install=
diff --git a/testing/dspam/APKBUILD b/testing/dspam/APKBUILD
index 1ccdad2..a34433c 100644
--- a/testing/dspam/APKBUILD
+++ b/testing/dspam/APKBUILD
_at_@ -9,7 +9,7 @@ url="http://dspam.nuclearelephant.com/"
 pkgusers="dspam"
 pkggroups="dspam"
 arch="all"
-license="GPL-2"
+license="GPL2"
 depends=
 install="$pkgname.pre-install"
 makedepends="postgresql-dev sqlite-dev mariadb-dev autoconf automake libtool"
diff --git a/testing/gnump3d/APKBUILD b/testing/gnump3d/APKBUILD
index 11a2e88..7f16002 100644
--- a/testing/gnump3d/APKBUILD
+++ b/testing/gnump3d/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=1
 pkgdesc="A streaming server for MP3, OGG vorbis and other streamable files"
 url="http://www.gnump3d.org/"
 arch="all"
-license="GPL-2"
+license="GPL2"
 depends="perl"
 makedepends=""
 install=
diff --git a/testing/hardinfo/APKBUILD b/testing/hardinfo/APKBUILD
index 96d75b9..968ba57 100644
--- a/testing/hardinfo/APKBUILD
+++ b/testing/hardinfo/APKBUILD
_at_@ -5,7 +5,7 @@ pkgrel=5
 pkgdesc="A system information and benchmark tool."
 url="http://hardinfo.berlios.de/wiki/index.php/Main_Page"
 arch="all"
-license="GPL-2"
+license="GPL2"
 makedepends="gtk+-dev libsoup-dev>=2.4.0 gnutls-dev>=2.4.1"
 depends=
 source="http://download.berlios.de/$pkgname/$pkgname-$pkgver.tar.bz2
diff --git a/testing/kbuild/APKBUILD b/testing/kbuild/APKBUILD
index 4d5ad2f..e209cdc 100644
--- a/testing/kbuild/APKBUILD
+++ b/testing/kbuild/APKBUILD
_at_@ -7,7 +7,7 @@ pkgrel=1
 pkgdesc="A makefile framework for writing simple makefiles for complex tasks"
 url="http://svn.netlabs.org/kbuild/wiki"
 arch="all"
-license="GPL-3"
+license="GPL3"
 depends=""
 depends_dev=""
 makedepends="autoconf automake flex bison"
diff --git a/testing/lightdm/APKBUILD b/testing/lightdm/APKBUILD
index df153fa..9876d3f 100644
--- a/testing/lightdm/APKBUILD
+++ b/testing/lightdm/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=5
 pkgdesc="A cross-desktop display manager"
 url="http://www.freedesktop.org/wiki/Software/LightDM"
 arch="all"
-license="GPL-3"
+license="GPL3"
 depends="dbus xinit accountsservice"
 depends_dev="glib-dev libxklavier-dev libx11-dev"
 makedepends="$depends_dev linux-pam-dev gtk+3.0-dev libxext-dev
diff --git a/testing/lua5.2-json4/APKBUILD b/testing/lua5.2-json4/APKBUILD
index fe4fd66..cf75f8b 100644
--- a/testing/lua5.2-json4/APKBUILD
+++ b/testing/lua5.2-json4/APKBUILD
_at_@ -7,7 +7,7 @@ pkgrel=1
 pkgdesc="JSON encoding / decoding module for Lua $_luaver (JSON4lua)"
 url="http://json.luaforge.net/"
 arch="noarch"
-license="GPL-2"
+license="GPL2"
 depends=""
 source="http://files.luaforge.net/releases/json/json/$pkgver/json4lua-$pkgver.zip"
 
diff --git a/testing/lua5.2-xctrl/APKBUILD b/testing/lua5.2-xctrl/APKBUILD
index 68a1386..39c608a 100644
--- a/testing/lua5.2-xctrl/APKBUILD
+++ b/testing/lua5.2-xctrl/APKBUILD
_at_@ -11,7 +11,7 @@ pkgrel=0
 pkgdesc="Lua $_luaver module to query and manipulate X11 window managers"
 url="http://code.google.com/p/xctrl/"
 arch="all"
-license="GPL-2"
+license="GPL2"
 depends=
 makedepends="lua$_luaver-dev libx11-dev libxmu-dev"
 install=
diff --git a/testing/lusca/APKBUILD b/testing/lusca/APKBUILD
index 661e3a4..f6902c2 100644
--- a/testing/lusca/APKBUILD
+++ b/testing/lusca/APKBUILD
_at_@ -9,7 +9,7 @@ install="lusca.pre-install lusca.pre-upgrade"
 pkgusers="lusca"
 pkggroups="lusca"
 arch="all"
-license="GPL-2"
+license="GPL2"
 depends="logrotate"
 makedepends="openssl-dev perl-dev autoconf automake heimdal-dev libtool
 	libcap-dev linux-headers"
diff --git a/testing/madwimax/APKBUILD b/testing/madwimax/APKBUILD
index c362138..a06da00 100644
--- a/testing/madwimax/APKBUILD
+++ b/testing/madwimax/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=4
 pkgdesc="WiMAX driver for the Samsung SWC-U200 and similar USB modems"
 url="http://code.google.com/p/madwimax/"
 arch="all"
-license="GPL-2"
+license="GPL2"
 depends=
 makedepends="libusb-dev"
 install=
diff --git a/testing/postler/APKBUILD b/testing/postler/APKBUILD
index 12aa260..e8f3117 100644
--- a/testing/postler/APKBUILD
+++ b/testing/postler/APKBUILD
_at_@ -5,7 +5,7 @@ pkgrel=1
 pkgdesc="Email client"
 url="https://launchpad.net/postler/"
 arch=""
-license="LGPL-2.1"
+license="LGPL2.1"
 depends="msmtp"
 makedepends="gtk+-dev webkit-dev libunique-dev libnotify-dev libcanberra-dev
 	python vala db-dev openssl-dev"
diff --git a/testing/ruby-mime-types/APKBUILD b/testing/ruby-mime-types/APKBUILD
index 09a1b3b..fbbf3b3 100644
--- a/testing/ruby-mime-types/APKBUILD
+++ b/testing/ruby-mime-types/APKBUILD
_at_@ -8,7 +8,7 @@ pkgrel=0
 pkgdesc="The mime-types library provides a library and registry for information about MIME content type definitions"
 arch="noarch"
 url="https://github.com/mime-types/ruby-mime-types/"
-license="MIT 'Artistic 2.0' GPL-2"
+license="MIT 'Artistic 2.0' GPL2"
 depends="ruby"
 depends_dev=
 makedepends="$depends_dev"
diff --git a/testing/scummvm/APKBUILD b/testing/scummvm/APKBUILD
index 66c3f90..f4e7e84 100644
--- a/testing/scummvm/APKBUILD
+++ b/testing/scummvm/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="engine for several graphical adventure games"
 url="http://www.scummvm.org/"
 arch="all"
-license="GPL-2"
+license="GPL2"
 depends=""
 makedepends="libogg-dev libvorbis-dev libtheora-dev zlib-dev
 	libpng-dev jpeg-dev glu-dev sdl-dev alsa-lib-dev freetype-dev"
diff --git a/unmaintained/fotoxx/APKBUILD b/unmaintained/fotoxx/APKBUILD
index e5ee47e..8ac4bae 100644
--- a/unmaintained/fotoxx/APKBUILD
+++ b/unmaintained/fotoxx/APKBUILD
_at_@ -6,7 +6,7 @@ pkgrel=0
 pkgdesc="Photo editing and collection management"
 url="http://kornelix.squarespace.com/fotoxx"
 arch="all"
-license="GPL-3"
+license="GPL3"
 depends="xdg-utils exiftool"
 makedepends="gtk+3.0-dev tiff-dev"
 install=
diff --git a/unmaintained/libsyncml/APKBUILD b/unmaintained/libsyncml/APKBUILD
index 550f4b4..09d45d6 100644
--- a/unmaintained/libsyncml/APKBUILD
+++ b/unmaintained/libsyncml/APKBUILD
_at_@ -5,7 +5,7 @@ pkgrel=1
 pkgdesc="Implementation of the SyncML protocol"
 url="http://libsyncml.opensync.org/"
 arch="all"
-license="LGPL-2.1"
+license="LGPL2.1"
 depends=
 makedepends="glib-dev libxml2-dev libwbxml-dev openobex-dev bluez-dev cmake"
 install=
diff --git a/unmaintained/wifidog/APKBUILD b/unmaintained/wifidog/APKBUILD
index ef84c45..caa4872 100644
--- a/unmaintained/wifidog/APKBUILD
+++ b/unmaintained/wifidog/APKBUILD
_at_@ -5,7 +5,7 @@ pkgrel=2
 pkgdesc="Wifi Captive Portal"
 url="http://dev.wifidog.org/"
 arch="all"
-license="GPL-2"
+license="GPL2"
 depends=
 makedepends=
 subpackages="$pkgname-doc"
-- 
2.5.3
---
Unsubscribe:  alpine-aports+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-aports+help_at_lists.alpinelinux.org
---
Received on Sat Sep 26 2015 - 09:31:23 GMT