Mail archive

Re: [alpine-aports] Broken packages

From: IT Developer <>
Date: Sun, 8 Nov 2015 18:03:34 +0000

I use tinyssh / dnscrypt-proxy - they still work for me but will be
broken for new installs.

ucspi-tcp (for tinyssh) is still installable.

Do I need to manually request rebuilds of dependent packages when I
update libsodium or should rebuilds occur automatically ?


On 08/11/15 17:27, Valery Kartel wrote:
> Current version libsodium library is so.17
> There is a list of broken packages, that linked against old version of
> testing/dnscrypt-prosy
> testing/fastd
> testing/quicktun
> testing/tinyssh
> As I see, tinyssh needs 'tcpserver' from testing/ucspi-tcp to start
> service. But the package testing/ucspi-tcp is not compiled and exists
> only in git. And tinnyssh's APKBUILD have no ucspi-tcp in depends.
> Somebody needs this packages?
> Think it's a reason to move them to unmaintained.

Received on Sun Nov 08 2015 - 18:03:34 GMT