Mail archive
alpine-aports

Re: [alpine-aports] [PATCH] testing/xorg-xinput: new aport

From: Natanael Copa <ncopa_at_alpinelinux.org>
Date: Mon, 16 Nov 2015 10:22:56 +0100

On Sun, 15 Nov 2015 13:07:12 +0000
Johannes Matheis <jomat+alpinebuild_at_jmt.gr> wrote:

> http://xorg.freedesktop.org/
> Utility to configure and test XInput devices
> ---
> testing/xorg-xinput/APKBUILD | 42 ++++++++++++++++++++++++++++++++++++++++++
> 1 file changed, 42 insertions(+)
> create mode 100644 testing/xorg-xinput/APKBUILD

I applied it and renamed it to "xinput". We have not used xorg- prefix
for anything else.

thanks

-nc


---
Unsubscribe:  alpine-aports+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-aports+help_at_lists.alpinelinux.org
---
Received on Mon Nov 16 2015 - 10:22:56 GMT