Mail archive
alpine-aports

[alpine-aports] [PATCH] testing/perl-mime-construct: perl is required to run script. add it to depends

From: Valery Kartel <valery.kartel_at_gmail.com>
Date: Fri, 20 Nov 2015 17:11:07 +0200

---
 testing/perl-mime-construct/APKBUILD | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)
diff --git a/testing/perl-mime-construct/APKBUILD b/testing/perl-mime-construct/APKBUILD
index ffd384e..0bcc579 100644
--- a/testing/perl-mime-construct/APKBUILD
+++ b/testing/perl-mime-construct/APKBUILD
_at_@ -3,14 +3,14 @@
 pkgname=perl-mime-construct
 _pkgreal=mime-construct
 pkgver=1.11
-pkgrel=1
+pkgrel=2
 pkgdesc="Construct and optionally mail MIME messages"
 url="http://search.cpan.org/~rosch/mime-construct/mime-construct"
 arch="noarch"
 license="GPL PerlArtistic"
 cpandepends="perl-proc-waitstat perl-mime-types perl-mime-base64"
 cpanmakedepends="   "
-depends="$cpandepends"
+depends="perl $cpandepends"
 makedepends="perl-dev $cpanmakedepends"
 subpackages="$pkgname-doc"
 source="http://search.cpan.org/CPAN/authors/id/R/RO/ROSCH/$_pkgreal-$pkgver.tar.gz"
-- 
2.6.3
---
Unsubscribe:  alpine-aports+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-aports+help_at_lists.alpinelinux.org
---
Received on Fri Nov 20 2015 - 17:11:07 GMT