Mail archive
alpine-aports

Re: [alpine-aports] [PATCH] testing/apache2-mod-perl: patched to work with perl 5.22

From: Valery Kartel <valery.kartel_at_gmail.com>
Date: Mon, 30 Nov 2015 14:28:28 +0200

This patch should be canceled, because it was replaced by accepted one
http://patchwork.alpinelinux.org/patch/1050/

In 1050 patch I made a note about it.

"This patch is replaces the previous one:
http://patchwork.alpinelinux.org/patch/851/"


2015-11-30 11:03 GMT+02:00 Natanael Copa <ncopa_at_alpinelinux.org>:

> On Wed, 4 Nov 2015 17:42:52 +0200
> Valery Kartel <valery.kartel_at_gmail.com> wrote:
>
> > ---
> > testing/apache2-mod-perl/APKBUILD | 78 ++++-----
> > .../apache2-mod-perl/apache2-mod-perl.apache2.conf | 11 --
> > .../apache2-mod-perl/apache2-mod-perl.post-install | 10 --
> > testing/apache2-mod-perl/env2.patch | 176
> +++++++++++++++++++++
> > .../apache2-mod-perl/mod_perl-2.0.5-nolfs.patch | 14 --
> > .../apache2-mod-perl/mod_perl-2.0.6-nolfs.patch | 13 --
> > testing/apache2-mod-perl/mod_perl-remote-ip.patch | 70 --------
> > testing/apache2-mod-perl/mod_perl.conf | 8 +
> > 8 files changed, 216 insertions(+), 164 deletions(-)
> > delete mode 100644
> testing/apache2-mod-perl/apache2-mod-perl.apache2.conf
> > delete mode 100644
> testing/apache2-mod-perl/apache2-mod-perl.post-install
> > create mode 100644 testing/apache2-mod-perl/env2.patch
> > delete mode 100644 testing/apache2-mod-perl/mod_perl-2.0.5-nolfs.patch
> > delete mode 100644 testing/apache2-mod-perl/mod_perl-2.0.6-nolfs.patch
> > delete mode 100644 testing/apache2-mod-perl/mod_perl-remote-ip.patch
> > create mode 100644 testing/apache2-mod-perl/mod_perl.conf
>
>
> It does not apply.
>
>
> Applying: testing/apache2-mod-perl: patched to work with perl 5.22
> .git/rebase-apply/patch:182: trailing whitespace.
>
> .git/rebase-apply/patch:192: trailing whitespace.
>
> .git/rebase-apply/patch:198: trailing whitespace.
>
> .git/rebase-apply/patch:201: trailing whitespace.
>
> .git/rebase-apply/patch:203: trailing whitespace.
>
> fatal: corrupt patch at line 370
> Patch failed at 0001 testing/apache2-mod-perl: patched to work with perl
> 5.22
> The copy of the patch that failed is found in: .git/rebase-apply/patch
> When you have resolved this problem, run "git am --continue".
> If you prefer to skip this patch, run "git am --skip" instead.
> To restore the original branch and stop patching, run "git am --abort".
>
>
> -nc
>



---
Unsubscribe:  alpine-aports+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-aports+help_at_lists.alpinelinux.org
---
Received on Mon Nov 30 2015 - 14:28:28 GMT