Mail archive
alpine-aports

Re: [alpine-aports] [PATCH 3/3] testing/py-drbdmanage: new aport

From: Roland Kammerer <roland.kammerer_at_linbit.com>
Date: Tue, 5 Jan 2016 14:05:06 +0100

On Tue, Jan 05, 2016 at 01:12:10PM +0100, Natanael Copa wrote:
> On Tue, 29 Dec 2015 16:07:36 +0100
> Roland Kammerer <roland.kammerer_at_linbit.com> wrote:
>
> > http://www.drbd.org
> > DRBD9 Cluster Management Tool
> > ---
> > testing/py-drbdmanage/APKBUILD | 57 +++++++++++++++++++++++++
> > testing/py-drbdmanage/path.patch | 11 +++++
> > testing/py-drbdmanage/rm-systemd-and-bash.patch | 15 +++++++
> > 3 files changed, 83 insertions(+)
> > create mode 100644 testing/py-drbdmanage/APKBUILD
> > create mode 100644 testing/py-drbdmanage/path.patch
> > create mode 100644 testing/py-drbdmanage/rm-systemd-and-bash.patch
> >
> > diff --git a/testing/py-drbdmanage/APKBUILD b/testing/py-drbdmanage/APKBUILD
> > new file mode 100644
> > index 0000000..03e61e2
> > --- /dev/null
> > +++ b/testing/py-drbdmanage/APKBUILD
> > _at_@ -0,0 +1,57 @@
> > +# Contributor: Roland Kammerer <roland.kammerer_at_linbit.com>
> > +# Maintainer: Roland Kammerer <roland.kammerer_at_linbit.com>
> > +_usname=drbdmanage
> > +pkgname=py-$_usname
>
> on a second though, i think we want rename this package to drbdmanage.
> It is a tool more than a python library.

Totally makes sense, was not sure about the naming conventions...

Regards rck


---
Unsubscribe:  alpine-aports+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-aports+help_at_lists.alpinelinux.org
---
Received on Tue Jan 05 2016 - 14:05:06 GMT