Mail archive
alpine-aports

Re: [alpine-aports] [PATCH] testing/libgflags: new aport

From: Sören Tempel <soeren_at_soeren-tempel.net>
Date: Sat, 9 Jan 2016 16:29:23 +0100

On 09.01.16, David Huffman wrote:
> +# Contributor: David Huffman <storedbox_at_outlook.com>
> +# Maintainer: David Huffman <storedbox_at_outlook.com>
> +pkgname=libgflags
> +pkgver=2.1.2
> +_srcname=gflags-$pkgver

Is there any reason why you called the package libgflags instead of
simply naming it gflags? Than you wouldn't need the _srcname variable...

Sören.


---
Unsubscribe:  alpine-aports+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-aports+help_at_lists.alpinelinux.org
---
Received on Sat Jan 09 2016 - 16:29:23 GMT