RE: [alpine-aports] [PATCH] testing/libgflags: new aport
Since it only provides a library and not an application, I figured it would be preferable for organization purposes. Was I wrong?
(Sorry about you getting this twice, my email client apparently isn’t a fan of replying to mailing lists without some coercion.)
From: Sören Tempel
Sent: Saturday, January 9, 2016 10:29 AM
Subject: Re: [alpine-aports] [PATCH] testing/libgflags: new aport
On 09.01.16, David Huffman wrote:
> +# Contributor: David Huffman <storedbox_at_outlook.com>
> +# Maintainer: David Huffman <storedbox_at_outlook.com>
Is there any reason why you called the package libgflags instead of
simply naming it gflags? Than you wouldn't need the _srcname variable...
Received on Sat Jan 09 2016 - 12:23:33 GMT