Mail archive
alpine-aports

[alpine-aports] [PATCH] main/nodejs: upgrade to 6.9.3

From: desaias <david.esaias_at_containership.io>
Date: Thu, 5 Jan 2017 19:56:02 +0000

upgrading nodejs version to 6.9.3
---
 main/nodejs/APKBUILD | 9 +++++----
 1 file changed, 5 insertions(+), 4 deletions(-)
diff --git a/main/nodejs/APKBUILD b/main/nodejs/APKBUILD
index 220182cca8..847b2cfbac 100644
--- a/main/nodejs/APKBUILD
+++ b/main/nodejs/APKBUILD
_at_@ -1,11 +1,12 @@
 # Contributor: William Pitcock <nenolod_at_dereferenced.org>
 # Contributor: Jose-Luis Rivas <ghostbar_at_riseup.net>
 # Contributor: Jakub Jirutka <jakub_at_jirutka.cz>
+# Contributor: Dave Esaias <dave_at_containership.io>
 # Maintainer: Eivind Uggedal <eivind_at_uggedal.com>
 pkgname=nodejs
 # Note: Update only to even-numbered versions (e.g. 6.y.z, 8.y.z)!
 # Odd-numbered versions are supported only for 9 months by upstream.
-pkgver=6.9.2
+pkgver=6.9.3
 pkgrel=0
 pkgdesc="JavaScript runtime built on V8 engine - LTS version"
 url="http://nodejs.org/"
_at_@ -67,12 +68,12 @@ dev() {
 	default_dev
 }
 
-md5sums="b9e6bd6eddb78f34becfa891d60071d8  node-v6.9.2.tar.gz
+md5sums="f834f195c5fe7caea8d3989315519ceb  node-v6.9.3.tar.gz
 14ce8e0fb44d5bf75974026900e0d8c2  use-system-ca-certs.patch
 5d99a53ef07e15fe882d449ed995bd91  dont-run-gyp-files-for-bundled-deps.patch"
-sha256sums="997121460f3b4757907c2d7ff68ebdbf87af92b85bf2d07db5a7cb7aa5dae7d9  node-v6.9.2.tar.gz
+sha256sums="74b3a5c5419c674598376eefd435f472e9a36a3c27029b5fa64ba3037ed08fc9  node-v6.9.3.tar.gz
 fcd2becd2cb9a62537ae11f51f448fd1061aaae17835bb0f2d2aa71bdf9652c0  use-system-ca-certs.patch
 c20a62b9dd64591b91a0c1dae649ac04cf7aec402672b349f8daa04f2a08a77b  dont-run-gyp-files-for-bundled-deps.patch"
-sha512sums="236f5e45745e0f4088c24f8a3fb67a2312def143d3b6f0e812a274f179e2ee977e15cc1485aa953592786105d2a319064bc19dd14e3867683d1549e8d39f6cd8  node-v6.9.2.tar.gz
+sha512sums="e3181d26a6dc572dd795a69a0209bfbe203c487e1303e6552d341be8d6c134da7634fd342fe936df15c2f153fe3358629b8f44576ba61370e30ecd591d987cbc  node-v6.9.3.tar.gz
 c540878495761f4c38f3cccd61da75fa5619637ba9887b7946964a7cef790178e26678fe0aabe400e32c8f0f65e97a519ceee1534bbf18a1a14bc6e9fe067637  use-system-ca-certs.patch
 a8be538158b7c96341a407acba30450ddc5c3ad764e7efe728d1ceff64efc3067b177855b9ef91b54400be6a02600d83da4c21a07ae9d7dc0774f92b2006ea8b  dont-run-gyp-files-for-bundled-deps.patch"
-- 
2.11.0
---
Unsubscribe:  alpine-aports+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-aports+help_at_lists.alpinelinux.org
---
Received on Thu Jan 05 2017 - 19:56:02 GMT