Mail archive
alpine-aports

Re: [alpine-aports] Re: [PATCH 2/5] testing/exim: Fix linking error on loadable modules/subpackages

From: Timo Teras <timo.teras_at_iki.fi>
Date: Wed, 1 Feb 2017 14:30:38 +0200

On Tue, 31 Jan 2017 23:59:44 +0000
Ash Berlin <ashberlin_at_gmail.com> wrote:

> Something about the gcc invocation was causing it to not link libpq or
> libmysql so the exim-postgresql and exim-mysql packages were unusable
> at runtime.
>
> linux-headers build-time deb didn't seem to cause any problems, but it
> issued a warning about linux/ip.h not found, and we can fix that
> easily enough so we should.

Looks good.

But I get:
Applying: testing/exim: Fix linking error on loadable modules/subpackages
error: corrupt patch at line 27
Patch failed at 0001 testing/exim: Fix linking error on loadable modules/subpackages

Looks like your mailer wrapped lines or similar. Could you resend using
"git send-email" ?

Also, please add reference to the existing bug about the issue in the
commit log.

Just include the text "ref #6775" or "fixes #6775".

Thanks,
Timo


---
Unsubscribe:  alpine-aports+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-aports+help_at_lists.alpinelinux.org
---
Received on Wed Feb 01 2017 - 14:30:38 GMT