Re: [alpine-aports] [PATCH] main/mkinitfs: backport cryptdiscards patch
On 14.06.17, Natanael Copa wrote:
> What do you think? Should we go for:
> cryptroot=$device cryptdm=$dmname cyptdiscards=yes cryptheader=$header cryptoffset=$offset
> or should we do:
> cryptdevice=$device:$dmname:allow-discards cryptkey=$header:$offset
Honestly I don't have a strong opinion on this. I believe the latter is
harder to read and besides we would break backwards compatibility if we
would switch to this scheme.
Do you have an opinion on this? Would you like to switch to the latter?
Received on Wed Jun 14 2017 - 23:44:34 UTC