Mail archive
alpine-aports

[alpine-aports] Older versions

From: José María García Pérez <josemaria.alkala_at_gmail.com>
Date: Thu, 16 Nov 2017 17:14:59 +0000

Good evening,
What would be the best to have an older version of a package?

For example, I need swig v2.x.x:

1. Should I contact the maintainer and ask him to downgrade?
2. Should I create a new package (call it swig2)?
3. Is it OK to "embed" the particular library version in the package that
requires it?

KInd regards,
José M.



---
Unsubscribe:  alpine-aports+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-aports+help_at_lists.alpinelinux.org
---
Received on Thu Nov 16 2017 - 17:14:59 GMT