Mail archive
alpine-devel

[alpine-devel] Missing dependency for ifenslave

From: Christopher G. Stach II <cgs_at_ldsys.net>
Date: Thu, 26 Feb 2009 10:02:23 -0600 (CST)

I think I've run into a missing dependency for the ifenslave package, or one of the base packages is missing the modules-update script.

(none):~# apk_add ifenslave
fetching cdrom://apks/ifenslave-1.1.0-r3.apk
installing ifenslave-1.1.0-r3
/var/db/apk/ifenslave-1.1.0-r3/post-install: line 3: modules-update: not found

-- 
Christopher G. Stach II
---
Unsubscribe:  alpine-devel+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-devel+help_at_lists.alpinelinux.org
---
Received on Thu Feb 26 2009 - 10:02:23 UTC