Re: [alpine-devel] [RFC] package name policy change
On Wed, 6 Jul 2011 20:42:25 +0200
Natanael Copa <ncopa_at_alpinelinux.org> wrote:
> Other comments?
What naming for those packages you suggest? For C++ related things
using "pp" is pretty obvious (e.g. libgc++ -> libgcpp). And simple "+"
should be changed to plus (e.g. gtk+ -> gtkplus)?
+1 (my vote probably doesn't count anyway, I'm just sharing my opinion).
Packages with wird naming aren't popular, so it should be easy to fix
Paul Onyschuk <blink_at_bojary.koba.pl>
Received on Wed Jul 06 2011 - 22:34:13 GMT