Mail archive
alpine-devel

Re: [alpine-devel] [PATCH] main/nginx: upgrade to 1.0.14

From: Natanael Copa <ncopa_at_alpinelinux.org>
Date: Sat, 31 Mar 2012 15:59:43 +0200

On Sat, 31 Mar 2012 08:47:24 +0200
Bartłomiej Piotrowski <b_at_bpiotrowski.pl> wrote:

> I've removed unused variables and added pcre, openssl and zlib to
> deps. In the most of distros they're needed to start nginx, but I can
> be wrong of course.

Those should be pulled in automatically.

$ apk info -R nginx
nginx-1.0.11-r1 depends on:
libgcc
libc0.9.32
libcrypto1.0
pcre
libssl1.0
zlib

Cameron, since you are maintainer, do you think you could clean this up
and send me a patch that I can git am?

Thanks!

-nc


---
Unsubscribe:  alpine-devel+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-devel+help_at_lists.alpinelinux.org
---
Received on Sat Mar 31 2012 - 15:59:43 UTC