Mail archive
alpine-devel

[alpine-devel] [PATCH] main/lynx

From: <deant_at_hawaii.rr.com>
Date: Wed, 25 Jul 2012 21:59:30 -0400

When downloading some zlib encoded pages, lynx uses "gzip -d --no-name",
which fails with buzybox gzip. This patch adds gzip as a depends.


--- APKBUILD
+++ APKBUILD.new
_at_@ -2,12 +2,12 @@
 # Maintainer: Kiyoshi Aman <kiyoshi.aman_at_gmail.com>
 pkgname=lynx
 pkgver=2.8.7
-pkgrel=2
+pkgrel=3
 pkgdesc="Cross-platform text-based browser"
 url="http://lynx.isc.org"
 arch="all"
 license="GPL"
-depends=
+depends="gzip"
 makedepends="openssl-dev gettext zlib-dev glib-dev perl pkgconfig ncurses-dev"
 install=""
 subpackages="$pkgname-doc"



---
Unsubscribe:  alpine-devel+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-devel+help_at_lists.alpinelinux.org
---
Received on Wed Jul 25 2012 - 21:59:30 GMT