Mail archive
alpine-devel

Re: [alpine-devel] 3.4 kernel for v2.4 stable?

From: <deant_at_hawaii.rr.com>
Date: Wed, 22 Aug 2012 23:51:31 -0400

 
---- Natanael Copa <ncopa_at_alpinelinux.org> wrote:
> Hi,
>
> I wonder if we should upgrade to 3.4.x kernel for v2.4
>
> This is not something we normally do.

Anyone know what Brad Spender and the PaX Team intend for long term
support of the stable grsecurity patches?

I'd prefer that Alpine track either the grsecurity 3.x stable patch
or the testing patch since upstream doesn't provide support for
older or backported patches.

Neither option seems particularly attractive though - the former
would mean a move to the 3.2 kernel and the latter a move to the
3.5 one.

-dean takemori


---
Unsubscribe:  alpine-devel+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-devel+help_at_lists.alpinelinux.org
---
Received on Wed Aug 22 2012 - 23:51:31 UTC