Mail archive
alpine-devel

Re: [alpine-devel] alpine 2.5 dahdi problems

From: Natanael Copa <ncopa_at_alpinelinux.org>
Date: Sun, 3 Feb 2013 15:51:15 +0100

On Sun, 3 Feb 2013 13:46:47 +0100
Peter de Zoeten <peter_at_dezoeten.mine.nu> wrote:
> I have only one problem at the moment: my analog pabx card does not
> work. There seems to be a problem with the dahdi package. Looks like
> it has been compiled on another kernel; this is the error i get:
>
> dahdi: version magic '3.6.11-grsec SMP mod_unload modversions 586
> UDEREF REFCOUNT GRSEC ' should be '3.6.11-grsec SMP mod_unload
> modversions 586 UDEREF REFCOUNT CONSTIFY_PLUGIN GRSEC '

ugh, I know what this is. Bash needs to be there when the 3rd party
modules are built or they will break. This was fixed in v2.4 and edge
but apparently I forgot to fix it in v2.5.
 
> Any solutions?

I will try fix this next week and ship a v2.5.3 release.

Thanks!

-nc


---
Unsubscribe:  alpine-devel+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-devel+help_at_lists.alpinelinux.org
---
Received on Sun Feb 03 2013 - 15:51:15 UTC