I have been thinking of adding support for new way of defining split
functions for subpackages. Basically, use the subpackage name as is but
with the forbidden chars (-, + and .) changed to an underscore. eg:
What I am trying to accomplish is to simplify, so it is easy to
understand what is going on.
We will need to continue support the way it works now, for compatibility.
What do you think about a such change? will it make things simpler or
The fact that we need compatibility makes me think it will complicate
things more than simplify.
Received on Wed Feb 20 2013 - 13:27:56 UTC