Mail archive
alpine-devel

Re: [alpine-devel] [PATCH] Additional PERL Modules required by PSAD

From: Timo Teras <timo.teras_at_iki.fi>
Date: Mon, 28 Oct 2013 11:34:28 +0200

Please send as individual patches in future. I split and committed the
good parts.

On Mon, 28 Oct 2013 04:27:05 +0000
IT Offshore <developer_at_it-offshore.co.uk> wrote:

> Dependencies taken from ARCH:
>
> https://aur.archlinux.org/packages/psad/
>
> perl-bit-vector bumped to version 7.3

Committed.

> Initial APKBUILD files for:
>
> perl-date-calc

This is already in main/

> perl-iptables-chainmgr
> perl-iptables-parse

Committed these two individually.

> perl-storable

Please update pkgdesc to something sensible.

Thanks,
 Timo



---
Unsubscribe:  alpine-devel+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-devel+help_at_lists.alpinelinux.org
---
Received on Mon Oct 28 2013 - 11:34:28 UTC