Mail archive
alpine-devel

[alpine-devel] apk upgrade failure

From: Sam Dodrill <shadow.h511_at_gmail.com>
Date: Wed, 29 Jan 2014 21:07:50 -0500

Running edge on a server of mine. Trying to upgrade it and I get this error
message.

genesect ~ > sudo apk upgrade
ERROR: unsatisfiable constraints:
  Huh? Error reporter did not find the broken constraints.

apk upgrade -f hangs and I can't seem to find another combination of flags
that works. Any ideas?

genesect ~ > apk --version
apk-tools 2.4.0, compiled for x86_64.

Thanks,

Sam Dodrill



---
Unsubscribe:  alpine-devel+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-devel+help_at_lists.alpinelinux.org
---
Received on Wed Jan 29 2014 - 21:07:50 GMT