Mail archive
alpine-devel

[alpine-devel] mkinitfs broken for uclibc edge

From: Natanael Copa <ncopa_at_alpinelinux.org>
Date: Thu, 27 Mar 2014 15:37:00 +0100

Hi,

The mkinitfs versions before 2.6.0-r2 in edge are broken on uclibc and
will make your system unbootable.

Please make sure you have mkinitfs-2.6.0-r2 or later before you reboot.

Sorry.

-nc


---
Unsubscribe:  alpine-devel+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-devel+help_at_lists.alpinelinux.org
---
Received on Thu Mar 27 2014 - 15:37:00 UTC