Mail archive
alpine-devel

Re: [alpine-devel] Re: [PATCH] testing/openblas: add missing makedepend on perl

From: Natanael Copa <ncopa_at_alpinelinux.org>
Date: Tue, 9 Sep 2014 13:11:34 +0200

On Mon, 8 Sep 2014 23:57:45 -0700
Isaac Dunham <ibid.ag_at_gmail.com> wrote:

> On Mon, Sep 08, 2014 at 11:48:05PM -0700, Isaac Dunham wrote:
> > ---
> > testing/openblas/APKBUILD | 4 ++--
> > 1 file changed, 2 insertions(+), 2 deletions(-)
> >
> > diff --git a/testing/openblas/APKBUILD b/testing/openblas/APKBUILD
>
> I'm not sure how I missed the build failures.
>
> There's a bit of a build chain:
> openblas -> py-numpy -> py-scipy
> \-> py-matplotlib
>
> I'd like py-matplotlib to build with the new numpy, not the old one.
> py-scipy needs the new py-numpy.
> What's the proper process for rebuilding these?

increase pkgrel?

So you simply want rebuild py-matplotlib and py-numpy?

-nc


---
Unsubscribe:  alpine-devel+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-devel+help_at_lists.alpinelinux.org
---
Received on Tue Sep 09 2014 - 13:11:34 GMT