Mail archive
alpine-devel

[alpine-devel] [PATCH] testing/py-matplotlib: needs dateutil and pyparsing

From: Isaac Dunham <ibid.ag_at_gmail.com>
Date: Tue, 9 Sep 2014 22:19:01 -0700

---
 testing/py-matplotlib/APKBUILD | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)
diff --git a/testing/py-matplotlib/APKBUILD b/testing/py-matplotlib/APKBUILD
index 7f336af..9f62292 100644
--- a/testing/py-matplotlib/APKBUILD
+++ b/testing/py-matplotlib/APKBUILD
_at_@ -2,12 +2,12 @@
 # Maintainer: Isaac Dunham <ibid.ag_at_gmail.com>
 pkgname=py-matplotlib
 pkgver=1.3.1
-pkgrel=0
+pkgrel=1
 pkgdesc="A Python library for plots"
 url="http://matplotlib.org"
 arch="all"
 license="custom"
-depends="python py-numpy py-tkinter"
+depends="python py-numpy py-tkinter py-dateutil py-parsing"
 depends_dev=""
 makedepends="$depends python-dev gfortran py-numpy-dev freetype-dev
 	libpng-dev tk-dev"
-- 
2.1.0
---
Unsubscribe:  alpine-devel+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-devel+help_at_lists.alpinelinux.org
---
Received on Tue Sep 09 2014 - 22:19:01 GMT