Mail archive
alpine-devel

Re: [alpine-devel] [2.7] main/collectd added libvirt sub package

From: Natanael Copa <ncopa_at_alpinelinux.org>
Date: Wed, 29 Oct 2014 11:07:08 +0100

On Wed, 29 Oct 2014 01:30:14 +0100
Pierre Peyronnel <pierre.peyronnel_at_gmail.com> wrote:

> Hello everyone,
>
> just wanted to add libvirt support to collectd and successfully did with
> minor modifications.
> This should work on edge to i think being so minor a change.

We added this to edge already:

>
> Please find git diff attached,
> thanks
>
> Pierre
> NB : i am not subscribed to the list

If the package already ships the libvirt plugin, then i don't want add
it to any stable branch as it might break things for people using it
(til they apk add collectd-libvirt)

If its not shipped witih current collectd, then I'd expect to see a
configure option ala --enable-libvirt and an additional libvirt-dev to
makedepends?

If you want additional libvirt support for collectd for v2.7, then
please file an issue on bugs.alpinelinux.org. I think it should be
doable.

Thanks!

-nc


---
Unsubscribe:  alpine-devel+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-devel+help_at_lists.alpinelinux.org
---
Received on Wed Oct 29 2014 - 11:07:08 GMT