Mail archive
alpine-devel

[alpine-devel] Security Advisory - Git Critical Vulnerability (For Case-Insensitive File Systems)

From: Orion <systmkor_at_gmail.com>
Date: Sat, 20 Dec 2014 16:55:16 -0800

Hey all, you may have already noticed but I didn't see an update in the
aports repo. It only applies to case-insensitive file systems (e.g.
FAT) but I was able to successfully build git v2.2.1 on my Alpine box.
I am running alpine 3.1 and up-to-date on packages.

[Source]
https://github.com/blog/1938-git-client-vulnerability-announced


---
Unsubscribe:  alpine-devel+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-devel+help_at_lists.alpinelinux.org
---
Received on Sat Dec 20 2014 - 16:55:16 UTC