Mail archive
alpine-devel

Re: [alpine-devel] xfce 4.12 pushed to edge

From: Natanael Copa <ncopa_at_alpinelinux.org>
Date: Tue, 3 Mar 2015 15:48:09 +0100

On Mon, 2 Mar 2015 14:06:15 +0200
Timo Teras <timo.teras_at_iki.fi> wrote:

> On Mon, 2 Mar 2015 08:56:56 +0200
> Timo Teras <timo.teras_at_iki.fi> wrote:
>
> > On Sun, 1 Mar 2015 21:21:50 +0100
> > Natanael Copa <ncopa_at_alpinelinux.org> wrote:
> >
> > > I just pushed xfce 4.12 to edge.
> > >
> > > I am still on vacation so I might be slow to respond to
> > > potensial breakages.
> >
> > I cannot upgrade. Not sure if something was recompiled in wrong order,
> > not recompiled at all; or if apk is having hard time figuring this
> > out.

I think xfce4-notes-plugin can cause something similar. The latest
release still depends on the deprecated libxfcegui4.

https://bugzilla.xfce.org/show_bug.cgi?id=11623
 
> Figured this out. testing/thunar-media-tags-plugin which I had
> installed required a recompile. Now it installed and seems to be ok.
>
> Though, "Applications -> About Xfce" reports version 4.10 still for
> some reason. But I can verify that 4.12 is indeed installed.

looks like that was fixed with libxfce4util-4.12.1

thanks!

-nc


---
Unsubscribe:  alpine-devel+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-devel+help_at_lists.alpinelinux.org
---
Received on Tue Mar 03 2015 - 15:48:09 UTC