Mail archive
alpine-devel

Re: [alpine-devel] Errors updating an alpine edge system (ext2 /)

From: Timo Teras <timo.teras_at_iki.fi>
Date: Mon, 20 Apr 2015 08:03:12 +0300

On Sun, 19 Apr 2015 20:02:32 -0700
Isaac Dunham <ibid.ag_at_gmail.com> wrote:

> I've been encountering some unexpected behavior with an Alpine Linux
> "edge" system (/ on ext2, "vanilla" kernel package) in the last week
> or two. Essentially, a series of package upgrades error out with
> complaints like: ERROR: Failed to set xattrs on
> usr/bin/python2.7.apk-new: Not supported ERROR: python-2.7.9-r4: Not
> supported
>
> Any ideas what the issue is or how to fix it?
>
> Attaching a short log of the problematic packages.

Latest apk-tools should no longer complain about this. Please make sure
you tried with apk-tools-2.6.0_rc3.


---
Unsubscribe:  alpine-devel+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-devel+help_at_lists.alpinelinux.org
---
Received on Mon Apr 20 2015 - 08:03:12 UTC