Mail archive
alpine-devel

Re: [alpine-devel] v3.3 feature freeze

From: Jose-Luis Rivas <ghostbar_at_riseup.net>
Date: Thu, 22 Oct 2015 19:50:36 -0400

On 22/10/15, 06:01pm, Natanael Copa wrote:
>
> Are there anything else that needs cleanup for v3.3?

Yes, nodejs definitely needs to be upgraded to v4.2.1, since v4.2.x is
LTS and v4.2.1 was just making the v4.2 right I think it would be wrong
to leave something less than that on v3.3. for 6 months.

There's a patch already sitting for this upgrade.

-- 
⨳ PGP 0x13EC43EEB9AC8C43 ⨳ https://ghostbar.co




---
Unsubscribe:  alpine-devel+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-devel+help_at_lists.alpinelinux.org
---
Received on Thu Oct 22 2015 - 19:50:36 GMT