Mail archive
alpine-devel

Re: [alpine-devel] alsamixer and mpv are broken in latest release + quetion

From: Johannes Matheis <jomat+alpinedevellist_at_jmt.gr>
Date: Sat, 21 Nov 2015 13:55:26 +0000

Quoting Christie Taylor (2015-11-19 18:37:45)
> I bet my lunch that the alsamixer segfault is due to the wrong version in
> a dependency. And I bet my beer that it's ncurses that needs to be
> upgraded. :)

Version 6.0 seems to be the current ncurses version according to
http://www.gnu.org/software/ncurses/
Having this version installed, alsamixer from alsa-utils 1.1.0-r1 shipped
with alpine 3.3 segfaults for me, too.
Downgrading alsa-utils_at_old (1.1.0-r1 -> 1.0.29-r1) installs the dependency
ncurses5-libs (5.9-r1) and this alsamixer works.


---
Unsubscribe:  alpine-devel+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-devel+help_at_lists.alpinelinux.org
---
Received on Sat Nov 21 2015 - 13:55:26 UTC