Mail archive
alpine-devel

[alpine-devel] on rpi diod needs ncurses for some reason

From: <an2qzavok_at_gmail.com>
Date: Sat, 30 Jan 2016 23:17:14 +0300

When I try to apk add diod_at_testing on my Raspberry Pi, apk says:
>ERROR: unsatisfiable constraints:
> so:libncurses.so.6 (missing):
> required by: diod-1.0.24-r0[so:libncurses.so.6]

It installs with no problem on my x86_64 machine though
(but I was unable to test it on generic arm alpine build, because qemu is complicated)

I don't really know how to approach fixing this, maybe just rebuilding the package would be enough?


---
Unsubscribe:  alpine-devel+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-devel+help_at_lists.alpinelinux.org
---
Received on Sat Jan 30 2016 - 23:17:14 GMT