Mail archive
alpine-devel

Re: [alpine-devel] Latest OpenSSL with SSLv2/weak ciphers enabled

From: <hasufell_at_posteo.de>
Date: Fri, 4 Mar 2016 15:52:33 +0100

On 03/03/2016 04:07 AM, Apocalyptic Bunyip wrote:
> +1 for LibreSSL
>


+1

This should have been enough of a warning that OpenSSL is unreliable in
a lot of ways. Some linux distros already provide LibreSSL support
(mostly source distros though). It requires some patching and work, but
since Alpine is on musl already, you are probably familiar with the
consequences of supporting such a thing.



---
Unsubscribe:  alpine-devel+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-devel+help_at_lists.alpinelinux.org
---
Received on Fri Mar 04 2016 - 15:52:33 GMT