Mail archive
alpine-devel

[alpine-devel] libpoppler version conflicts

From: Daniel Simon <ddanielsimonn_at_gmail.com>
Date: Mon, 21 Mar 2016 10:53:19 -0300

I have poppler installed and it works fine for gimp, inkscape and libreoffice.
Then I try to install texlive and get this.
ERROR: unsatisfiable constraints:
so:libpoppler.so.58 (missing):
required by: texlive-20150521-r5[so:libpoppler.so.58]
This prevents installation of the package.
-- daniel


---
Unsubscribe:  alpine-devel+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-devel+help_at_lists.alpinelinux.org
---
Received on Mon Mar 21 2016 - 10:53:19 GMT