Mail archive
alpine-devel

Re: [alpine-devel] apk failed to update package?

From: Timo Teras <timo.teras_at_iki.fi>
Date: Wed, 13 Jul 2016 08:24:34 +0300

On Tue, 12 Jul 2016 21:54:07 -0300
Alba Pompeo <albapompeo_at_gmail.com> wrote:

> I did 'apk update && apk upgrade'
> It updated julia-dev and julia-doc, but not julia.
> I had to uninstall julia and then install it again to get the new
> version. Weird.
> Has anyone else had similar issues?

Did you install julia by naming the .apk file? If so, apk prefers
that .apk file until you reset dependencies with "upgrade -a".

/Timo


---
Unsubscribe:  alpine-devel+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-devel+help_at_lists.alpinelinux.org
---
Received on Wed Jul 13 2016 - 08:24:34 GMT