Mail archive
alpine-devel

Re: [alpine-devel] Halt CI on missing testsuite/check

From: Carlo Landmeter <clandmeter_at_gmail.com>
Date: Tue, 24 Oct 2017 23:41:34 +0200

>
>
> I think this is a good idea.
>
> Are we ok with the variable name "REQ_CHECK"?
>

I can change it to REQUIRE_CHECK if thats more clear.


>
> Should probably use "$APKBUILD" instead of ./APKBUILD
>

ok


>
> I'm ok with it otherwise.
>
> -nc
>



---
Unsubscribe:  alpine-devel+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-devel+help_at_lists.alpinelinux.org
---
Received on Tue Oct 24 2017 - 23:41:34 GMT