Mail archive
alpine-devel

Re: [alpine-devel] Proposed change: openssl 1.1 as default system openssl implementation

From: Kevin Chadwick <m8il1ists_at_gmail.com>
Date: Fri, 9 Feb 2018 19:09:53 +0000

On Fri, 9 Feb 2018 12:28:20 -0600


> > "Sorry but you can forget running alpine on your RPI/old x86,
> > but don't worry, you still have LibreSSL!"
>
> ...and MIPS SoCs, and routers, and AmigaOnes, and Power Mac G3/G4s,
> and if RISC-V ever ships, and a lot of the phones and tablets that
> postmarketOS are targeting...

I understand and I know this doesn't help now but how far away is the
Linux fix?

It is past the point where Linux needs to fix this before offline
devices are deployed that may still be running in 20 years.

Admittedly Pi HW/flash may not last that long from the irresponsible
suppliers that may develop such devices but the number will be
increasing.


---
Unsubscribe:  alpine-devel+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-devel+help_at_lists.alpinelinux.org
---
Received on Fri Feb 09 2018 - 19:09:53 GMT