Mail archive
alpine-devel

Re: [alpine-devel] MongoDB 3.6.4 replica set break

From: Natanael Copa <ncopa_at_alpinelinux.org>
Date: Wed, 22 Aug 2018 11:15:25 +0200

On Wed, 22 Aug 2018 03:29:19 +0200
Paul Zillmann <p.zillmann_at_h6g.de> wrote:

> Hello,
>
> MongoDB server version > 3.6.4 breaks replica set compatibility with 3.4
> Fixed in version 3.6.7
>
> https://jira.mongodb.org/browse/SERVER-35795
>
> Please update the packet to 3.6.7

I fixed this in 3.8-stable.

Thanks!

-nc


---
Unsubscribe:  alpine-devel+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-devel+help_at_lists.alpinelinux.org
---
Received on Wed Aug 22 2018 - 11:15:25 GMT