Mail archive
alpine-devel

Re: [alpine-devel] Planning for 3.10 release

From: Alba Pompeo <albapompeo_at_gmail.com>
Date: Thu, 4 Apr 2019 21:07:59 -0300

texlive failed to build after poppler upgrade and instead of getting
fixed ir was thrown into unmaintained.
https://git.alpinelinux.org/aports/commit/?id=80dfd3bc0b8abf08e612cf47b25b0564fdb04173
I hope it gets back into community before 3.10 release if possible.
In case the decision is to fully drop support, please post notice on
the release notes.

On Thu, Apr 4, 2019 at 7:57 AM Natanael Copa <ncopa_at_alpinelinux.org> wrote:
>
> On Wed, 3 Apr 2019 22:55:08 +0300
> Taner Tas <taner76_at_gmail.com> wrote:
>
> > On Wed, 3 Apr 2019 17:28:25 +0200
> > Natanael Copa <ncopa_at_alpinelinux.org> wrote:
> >
> > > Are there anything else we should try squeeze in?
> >
> > Bind-9.12 will be EOL in June. I think 3.10 must be shipped with Bind-9.14.
> > Maybe Samba 4.10 (or 4.9.5) too.
>
> agree. bind should not be that problematic. samba upgrade may require
> some work. I remember spending days to get the subpackages correct.
>
> Maybe you could add tickets for those on bugs.alpinelinux.org? To
> reduce the risk of forgetting.
>
> -nc
>
>
> ---
> Unsubscribe: alpine-devel+unsubscribe_at_lists.alpinelinux.org
> Help: alpine-devel+help_at_lists.alpinelinux.org
> ---
>


---
Unsubscribe:  alpine-devel+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-devel+help_at_lists.alpinelinux.org
---
Received on Thu Apr 04 2019 - 21:07:59 UTC