Mail archive
alpine-infra

Re: build-edge-s390x is broken, needs abuild upgrade

From: Jakub Jirutka <jakub_at_jirutka.cz>
Date: Sat, 30 Sep 2017 23:47:41 +0200

It stuck on main/guile due to segfault, so I’ve disabled it for s390x, then it failed on llvm2 due to default -openrc subpackage that is not available on the abuild version installed on the builder. I don’t know about any issues related to running in a container. Also note that all builders run in a (LXC) container, not just s390x…

Jakub

> On 30. Sep 2017, at 23:37, Daniel Isaksen <d_at_duniel.no> wrote:
>
> I thought it broke because of issues related to running in a container?
>
> Was this fixed? Also, ping tmh1999 in #alpine-devel. He was working on it recently.
>
> - Daniel
>
> On Sep 30, 2017 4:25 PM, "Jakub Jirutka" <jakub_at_jirutka.cz <mailto:jakub_at_jirutka.cz>> wrote:
> Hi,
>
> s390x is broken due to running outdated abuild. Please someone who has access to the builder upgrade abuild package to 3.0.2.
>
> Jakub
Received on Sat Sep 30 2017 - 23:47:41 GMT