Mail archive
alpine-infra

Re: Alpine aport php5-apcu has been flagged out of date

From: Jakub Jirutka <jakub_at_jirutka.cz>
Date: Sun, 26 Nov 2017 15:53:48 +0100

Hi,

I fixed mapping of APCu [1] to php7-apcu (it was php5-apcu).

Jakub

[1]: https://release-monitoring.org/project/11010/ <https://release-monitoring.org/project/11010/>

> On 21. Nov 2017, at 7:47, Stuart Cardall <developer_at_it-offshore.co.uk> wrote:
>
> This version of apcu is only compatible with php7 (the build requires zend_smart_str.h from php7-dev)
>
> Stuart.
>
>
> -------- Forwarded Message --------
> Subject: Alpine aport php5-apcu has been flagged out of date
> Date: Tue, 14 Nov 2017 00:02:53 -0000
> From: Alpine Package DB <pkgs_at_alpinelinux.org> <mailto:pkgs_at_alpinelinux.org>
> To: developer_at_it-offshore.co.uk <mailto:developer_at_it-offshore.co.uk>
>
> Dear Stuart Cardall
>
> This is an automatic message send from pkgs.alpinelinux.org
> You are receiving this message because you are the maintainer of aport:
>
> php5-apcu
>
> abump php5-apcu-5.1.8
>
> The following message is send by: Alpine Package DB <pkgs_at_alpinelinux.org> <mailto:pkgs_at_alpinelinux.org>
>
> This package has been flagged automatically based on notification from
> Anitya <https://release-monitoring.org/> <https://release-monitoring.org/>.
>
> If the provided information is incorrect, please let us know on IRC
> or alpine-infra_at_alpinelinux.org <mailto:alpine-infra_at_alpinelinux.org>. Thanks!
>
>
Received on Sun Nov 26 2017 - 15:53:48 GMT