Mail archive

Re: [alpine-user] A suggestion and two questions

From: Natanael Copa <>
Date: Sat, 14 Nov 2015 18:17:31 +0100


On Fri, 13 Nov 2015 09:14:23 -0500
Donald Allen <> wrote:

> I am experimenting with Alpine and while I am very pleased with the
> stability and performance of the system, I've encountered some
> frustrations in getting questions answered. I would like to suggest
> that the 'Forums' link on the main and other pages be
> removed. The 'Community' link takes you to a page that provides
> descriptions and links to *all* options for communicating with the
> Alpine community, including the forums, together in one place, as they
> should be. The presence of the separate 'Forums' link, prominently
> displayed near the 'wiki' link, is a confusing distraction; it can
> give a sense that the forums are the main way (or the only way, if the
> 'forums' link catches your eye first, as it did mine) to talk to the
> Alpine community. This is clearly not the case; answers to questions
> are not forthcoming there, as I expressed in frustration in my last
> post.

This is a good point. We should change that.

> My questions: the package browser indicates that there are both tcl
> and tk (8.6) packages available in the 'main' repository. However,
> only the tcl package is present in the main repositories on the
> dl[2-5] mirrors. So my first question is why is the tk package
> missing?

I don't think tk is missing:

Maybe you were looking in the stable repositories?

Seems like tk moved to main repo 2015-06-09, after v3.2 was

> The second question is why does the package browser say one
> thing and the repository another? One would think that the database
> used by the browser would be generated from the ultimate source of the
> truth, namely the repositories.

Maybe because package browser only shows packages in edge
(development), and not in the stable (production) repositories?


> /Don Allen
> ---
> Unsubscribe:
> Help:
> ---

Received on Sat Nov 14 2015 - 18:17:31 GMT