Mail archive
alpine-user

Re: [alpine-user] My sftp subsystem no longer works on v3.4, and i don't know what is wrong

From: Steffen Nurpmeso <steffen_at_sdaoden.eu>
Date: Wed, 24 Aug 2016 12:19:40 +0200

i wrote:
 |I am on v3.4 and up-to-date, but cannot use sftp no more, the last
 |known successful usage was on 2nd of August. I have changed
 |nothing (except updating via apk within 12 hours).

  fetch http://nl.alpinelinux.org/alpine/v3.4/main/x86_64/APKINDEX.tar.gz
  v3.4.3-7-g2f47d74 [http://nl.alpinelinux.org/alpine/v3.4/main]
  OK: 5265 distinct packages available
  Installed: Available:
  openssh-sftp-server-7.2_p2-r2 < 7.2_p2-r3
  openssh-client-7.2_p2-r2 < 7.2_p2-r3
  openssh-7.2_p2-r2 < 7.2_p2-r3

..

  ?0[steffen_at_wales ]$ sftp steffen_at_sdaoden.eu
  Connected to sdaoden.eu.
  sftp> ^D

Thank you!

--steffen


---
Unsubscribe:  alpine-user+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-user+help_at_lists.alpinelinux.org
---
Received on Wed Aug 24 2016 - 12:19:40 GMT