Mail archive
alpine-user

[alpine-user] [BUG] installing zotero plugin in libreoffice fails

From: Jens Staal <staal1978_at_gmail.com>
Date: Wed, 16 Nov 2016 11:39:30 +0100

Installing the zotero plugin in libreoffice fails with the message:

The service com.sun.star.loader.java2 cannot be instatiated

I noticed in the APKGBUILD of libreoffice that it is built with the configure option
--without-java

is this absolutely needed? Or could java be enabled for libreoffice?



---
Unsubscribe:  alpine-user+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-user+help_at_lists.alpinelinux.org
---
Received on Wed Nov 16 2016 - 11:39:30 GMT