Mail archive
alpine-user

[alpine-user] Why does Alpine apk report “unsatisfiable constraints” when installing an older version of Node.js?

From: Matthew Adams <matthew_at_matthewadams.me>
Date: Wed, 1 Feb 2017 12:38:07 -0600

Posted on superuser.com, thought some folks here might be able to answer.

http://superuser.com/questions/1174021/why-does-alpine-apk-report-unsatisfiable-constraints-when-installing-an-older

Thanks,
Matthew



---
Unsubscribe:  alpine-user+unsubscribe_at_lists.alpinelinux.org
Help:         alpine-user+help_at_lists.alpinelinux.org
---
Received on Wed Feb 01 2017 - 12:38:07 GMT